1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NERO will not find device only image.

Discussion in 'CD-R' started by lilgare, May 29, 2003.

  1. lilgare

    lilgare Member

    Joined:
    May 29, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Can someone please help!
    I am running Windows XP with the newest version of NERO. I have tried reinstalling both NERO and the CD-RW. I have tried auto-find in NERO with no luck. Am i missing a plug in or something? It just will not find my Sony CD-RW!
     
    Last edited: May 29, 2003
  2. tonyloko

    tonyloko Member

    Joined:
    Jun 30, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i got the same problem not only whit nero also whit nti,for nti i download suported drives update file,and for nero i give up and went to the place i bough it and they replace de sofware and is working now
     
  3. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    go here read the tools for nero and see which you need!

    http://www.nero.com/en/index.html#c1023694368810

    thx...__X_X_X_X_X_[small]XP 1700 TBred [Fan 28-Idle/32-Load/23M] [o/c 2004mhz = 12X167/33 = FSB-334mhz]
    A7V8X SATA150/RAID 2x80 gig [Bios 1012]
    HERCULES 3D PROPHET [9700 Pro]
    DX9/CAT-3.1 VIA 4in1 Hyperion v446]
    XMS Corsair Platinum pc3500 2x512 1024 meg
    ENERMAX PSU 550watts
    [/small]
     
    Last edited: Jul 1, 2003

Share This Page