1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero wnaspi.dll error

Discussion in 'Audio' started by JuJu78, Oct 19, 2004.

  1. JuJu78

    JuJu78 Member

    Joined:
    Oct 19, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Nero wnaspi.dll error i no this is kinnda common problem but when trying to start up nero i get this error along with a couple more... but this is the first error message that comes up...

    need WINDOWS original WNASPI.DLL

    i have downloaded the ones for nero but i think my actual pc needs the wnaspi files im running xp pro can anyone help?
     
  2. Jeanc1

    Jeanc1 Guest

  3. JuJu78

    JuJu78 Member

    Joined:
    Oct 19, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi... thanks for your reply... your right ive have just run the aspichk.exe and i'm missing aspi32.sys,
    wowpost.exe and winaspi.dll ... i was just wondering why this is? as nero ran perfectly before... i went to copy win2000 for someone awhile back but had to put on hd from disk to be able to then put it on a blank disk as i only have one cd rom draw now (used to have 2 long story)and i'm running winxp pro so... when i went to put 2000 on the disk through Nero Nero wouldnt work... does Nero think my system is 2000?it was from that point all this trouble began... many thanks... i will keep reading the instruction on the link you sent all seems a bit over my head but it has to be done.... =/
     
  4. JuJu78

    JuJu78 Member

    Joined:
    Oct 19, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I did everything correctly my aspichk now says everything is there but when i start Nero i still get this error message

    NeroApix
    Could not open driver.Trying system aspi.

    Then it starts up checks for something then opens nero. i want to add a winzip file so i choose Data\Data and Audio

    then i have to click show all files from the drop down menu then i find the winzip file i made but it then says The file format is not supported...?
     
  5. Jeanc1

    Jeanc1 Guest

    Well, it looks like you tried to help someone and you messed up your PC !

    I suggest you clean up that mess first ! Whatever you have now seems to be creating conflicts with your Nero Installation.
     
  6. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Hi JuJu78,

    Nero uses it's own ASPI driver. YOu need to reinstall the Nero ASPI driver. You can obtain this from our website at www.nero.com and then just go to Support->Utilities and look under ASPI Driver.

    When NEro can not find the NEro ASPI driver, it will then default to the system ASPI driver.

    Regards,
    Craig
    Ahead Software USA
     
  7. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    ccampbell, I was wondering if you could answer a question for me? When I use Nero info tool and click on the ASPI tab, it shows that the system aspi is corrupted (WNASPI32.DLL 4.71 ASPI32.SYS)and the nero aspi is installed and working perfectly. Is it true that even though it says installation is corrupted, it really isn't? I have xp home sp2. Thanks
     
    Last edited: Jan 14, 2005
  8. climbhigh

    climbhigh Member

    Joined:
    Dec 29, 2004
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    [bold]wolfniggr[/bold]


    You are right. Mine says the same thing (see pic below). As long as you have to 2 files for Windows XP and everything functions normally, then just disregard what the Nero InfoTool says. It's not worth losing sleep over. :)


    [​IMG]
     
  9. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Hi Wolfniggr,

    I would say that if everything is working, not to try and fix it.

    But if you ever run into problems with our software or any other, then you should address it. As other programs will need to interface with DVD-ROM drives, CD-ROM drives, Recorders, etc and they need the System ASPI working properly to funtion. And having two ASPI drivers loaded in your system folder can cause problems.

    Regards

    Craig
    Nero Inc
    USA
     
  10. J4M

    J4M Member

    Joined:
    Feb 28, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hey, im having the same trouble with the other guy....i need the original wnaspi.dll for windows ME. i tried the link but is out of date....any help???Please...
     
  11. ppiper

    ppiper Member

    Joined:
    Oct 1, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    go to neros site search for NERO CLEANING TOOL download it uninstall nero then reboot run nero cleaner reboot then run it again just to be sure ok then go get the aspi like the guy said before easy search on the yahoo just type in aspi MAKE SURE U GET the newest and the ones for your system (OS)install them run the checker to see if everything aspi is installed correctly(its simple dont be scared u can always take it out with the tool it comes with) ok after u have the aspi installed now reboot alls well now install nero it should work if not then u got another problem if u have nero and it works dont update it unless u need to most of the time the updates r just added support for dvd drives unless its a major update and if ur using a jacked copy of nero good luck your gonna get coasters once in a while and if u had service pack 1/xp with nero on your machine and then upgraded to sp2 without a fresh install of both service packs that can also cause problems
     
  12. J4M

    J4M Member

    Joined:
    Feb 28, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thank you! Thank you! Thank you! Thank you! Thank you! Thank you!
     
  13. shoselitz

    shoselitz Member

    Joined:
    May 24, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I found this really helpful - all of you - and have now got my aspi configuration sorted out on Wondows 2000 thanks to all your experiences and help - many thanks!
     
  14. mrmiguel

    mrmiguel Member

    Joined:
    Aug 14, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    I have 2 dvd burners in 2 different systems and I am using an OEM version of NERO 6 with showtime, and in cd. I am having a problem where the dvd's will not completely burn and they stop with an wnaspi error. I could not load the Nero Aspi although when I use the aspi check it states that the system aspi is working and then when I use info tools both NERO and system aspi are said to be working fine. However the NERO aspi when selected will not stay and disappears to display the system aspi. I have used force aspi and downloaded the nero aspi file as well. Please advise with assistance. I am using Windows xp sp1

    mrmiguel
     
  15. jahandy

    jahandy Member

    Joined:
    Aug 22, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hey there,

    this isn't to answer any specific question, I just had the same problem as everyone with the 'need windows original wnaspi.dll'.

    Now, how can the software suddenly start malfunctioning from one moment to the next?

    Anyway, I have Windows ME and the ASPI driver I downloaded from Nero.com was NOT working either, instead of 'need windows original wnaspi.dll' I got another error with it. I think it's pretty embarassing for Nero since the driver on Nero.com is 4 years old!!!

    My solution comes from Adaptec (link below). After installing their drivers for Windows ME Nero now runs smoothly.

    Hope this is a hint for those who can't get their Nero running with the help above...

    http://www.adaptec.com/worldwide/su...roduct/ASPI-4.70&prodkey=Windows+ASPI+Package
     

Share This Page