1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero6 Problem - Can't Start Windows

Discussion in 'DVDR' started by nyucat, Dec 31, 2004.

  1. nyucat

    nyucat Member

    Joined:
    Dec 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    First time adding new burning software was today - installing Nero6 which came w/ a burner I just bought - and already had roxio and maybe another similar burning application on my computer. As you might guess, that caused problems. While it's obvious I need to uninstall Nero so I can get rid of the other programs, what's causing me trouble is that I can't get into windows, even via safe mode, because of the error.

    I've looked around this forum and beyond but can't find a way to get around this problem. Any ideas would be greatly appreciated.
     
  2. Semaj

    Semaj Member

    Joined:
    Oct 4, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    ERRRR!!!!
    Sounds like you have a problem. You might need to just reinstall the OS. I've had Roxio and Nero installed at the same time but I never had a problem any similar to yours. If it were me and I didn't need any data on my PC I would just format the HD and reinstall the OS and go from there. I suggest sticking to nero for all your burning needs. Its a whole lot better than Roxio from my POV.
     
    Last edited: Dec 31, 2004
  3. nyucat

    nyucat Member

    Joined:
    Dec 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I've just begun that process - ugh. Oh well - so far so good, but I'm installing service pack 2 now, which I've read sometimes causes one of the errors I was getting - keep fingers crossed.

    Thanks for the reply.
     
  4. nyucat

    nyucat Member

    Joined:
    Dec 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I've just begun that process - ugh. Oh well - so far so good, but I'm installing service pack 2 now, which I've read sometimes causes one of the errors I was getting - keep fingers crossed.

    Thanks for the reply.
     
  5. dnbselect

    dnbselect Member

    Joined:
    Jan 1, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    the problem is roxio. i got sony dru710a for christmas and am having the same prob. you gotta start window in the last know good setting ( i think thats what the option said). safe mode wont work. when i first installed nero that came w. the dvd burner, my comp chrashed when i ran nero. i removed all of the roxy programs and now it wont crash, but my damn dvd wont play dvds. they are all pixilated and choppy.
     
  6. rosspod

    rosspod Member

    Joined:
    Dec 28, 2004
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    my computer did this when i plugged the dvd burner into my motherboard. before i isntalled anything! im not using a sony one, but an iomagic. but i think it is a sp2 issue.

    ross
     
  7. dnbselect

    dnbselect Member

    Joined:
    Jan 1, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    well i got it working. seems it was working good for some time. turns out it was the dvd i was using (the matrix) to test it was bad or something. which is weird because it plays just fine on my old dvd drive. i put in lotr and it played just fine. burned some stuff also w/ no prob. maybe this is a decent burner after all. just make sure roxio software is GONE from your comp.
     
  8. nyucat

    nyucat Member

    Joined:
    Dec 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the info - all for naught in my case - my hard drive shut down permanently the other day and is being replaced. I'm going to try the stand-alone dvd recorder for a little while. Ugh.
     

Share This Page