1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NeroVCD Audio Out of Synch

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Krash, Mar 11, 2003.

  1. Krash

    Krash Guest

    I tried burning an AVI movie onto a CD. It works fine - Great picture and audio quality - but the soundtrack is slightly out of synch (by a second or so) with the action on the screen. (I.E. it looks like a badly dubbed movie cos the voices start before the mouths start moving!)
    I am very new to this but have seen a lot of forum posts regarding 'CODECS' that fix this.
    The AVI was burnt to the CD using NERO Burning Rom which changes it to a VCD. The DVD player reads it as a VCD which is great. But does anyone know how I get the sound in synch with the picture?
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Never use nero for encoding because it does a terrible job at it!! Use TMPGEnc to encode it.

    With TMPGEnc, you can easily click file - project wizard and create a new vcd! VCD is MPEG-1 so the quality isnt great but for the first 30 days you can encode mpeg-2 (svcd) which will have much higher quality than vcd but will take its time. You can also buy TMPGEnc plus from the pegasys inc website http://www.pegasys-inc.net for about $50 for a download which is very good for an encoder capable of mpeg-2 encoding. You can also get the free version of TMPGEnc from http://www.afterdawn.com/software/video_software/video_tools/tmpgenc.cfm
     
  3. Krash

    Krash Guest

    Tried this earlier with the free version but think I F**ked up as it created two files in the destination folder. 1 was a .mpeg and the other was a .wav. When I tried to burn them using nero, it didn't want to know.
    I have since got hold of a copy of TMPGEnc retail and am trying again.
    Will let you know in about 3-4 hours after the first disc has finished encoding!
    Cheers
     
    Last edited by a moderator: Mar 11, 2003
  4. demonikon

    demonikon Member

    Joined:
    Mar 11, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i am having this same problem and when i use tmpge to try to encode the file it tells me that it is not supported...is there any way to just audio synch through nero?
     
  5. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Krash, what were you creating?? vcd/svcd?? cause that sounds like the problem you get when you try to have pcm audio!!

    demonikon, Did you try to decompress the audio because thats usually the problem when it says unsupported!!
     
  6. Krash

    Krash Guest

    Tried using TMPGEnc last night to change the .avi file to a .mpeg2. Thought it had been successful til I burned it to a cd (using Nero) and played it. The picture moves kinda like stop motion and the audio soundtrack seems to be running slower (or to put it another way, the actors voices have deepened somewhat!)
    Any suggestions??
     
  7. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Are you trying to create dvd or svcd??
     
  8. Krash

    Krash Guest

    The very first one I did was a VCD (the one with the audio out of synch). The second one I tried (where I changed to MPEG2 first) was a SVCD. (Although being a bit of a technical nonce, what's the difference?)
     
  9. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    VCD is mpeg-1 and svcd is mpeg-2. SVCD has much higher quality than vcd because it has higher birates and supports multipass encoding!!
     
  10. demonikon

    demonikon Member

    Joined:
    Mar 11, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    no i didnt decompress the audio...i just tried encoding it using tmpge and it wouldnt work...on other files it works but not the movie files im trying to burn onto vcd
     
  11. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    demonikon, in tmpgenc, click option - environmental settings and click the vfapi plug-in tab. right click the directshow file reader and give it a higher priority untilk its at the top of the list and try again!
     
  12. Krash

    Krash Guest

    I must have done something wrong then cos when I tried MPEG2 using TMPGEnc, the overall quality was worse than when I just burnt the avi directly using nero onto the CD.

    Dela, Is there an idiots guide to using TMPGEnc anywhere? Do they have like a 'default settings' Wizard?

    Also, 1 other point, the VCD was not in widescreen but the SVCD was. Don't know if that is relevant!
     
  13. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Krash, Im not sure where to find a full guide for tmpgenc. maybe one comes with it?
     

Share This Page