1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nerovision Express 2 hangs transcoding

Discussion in 'DVDR' started by shortbusX, Feb 9, 2005.

  1. shortbusX

    shortbusX Guest

    I have just started using nero and am trying to burn DVD's from avi and mpeg. The avis seem to work fine but when transcoding mpegs the video hangs at about 50% finished. the progress bar keeps moving and it burns to dvd and says everything is fine but about halfway through the movie i'm looking at a still picture. Do I have to convert everything to AVI before I burn or is there a fix with Nero?
     
  2. bazilla

    bazilla Regular member

    Joined:
    Jan 13, 2005
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    How exactly is it that it "hangs" but the progress bar keeps moving? That doesn't sound like "hanging" to me.

    IAC, somethings wrong, given the result. You shouldn't have to convert mpegs to avi's as a matter of course. But it is always possible that you have mpegs with particular encoding that Nero is having a problem with. Get Gspot and have a look at the details of the mpegs that are giving you trouble. In this case, you might have to convert to a different codec or format first.

    You might also consider updating to NVE 3.
     
    Last edited: Feb 10, 2005
  3. rpwilso

    rpwilso Member

    Joined:
    Feb 10, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Actually, I'm having the exact problem with Nerovision Express 3 and a Dell computer. I get through the entire editing process... it "transcodes" from many *.vob(s) to *.vob and after getting through 50 or so minutes, it stops with only about 2 to 5 minutes left. There are 2 timekeeper bars... the top one is for time spent on the particular task... and the bottom one is for time spent in total The bottom one keeps going, while the top one hangs.

    I've been looking around the net, and it's apparently pretty common. Nero, however, doesn't seem to agree that it's an issue.
     
  4. shortbusX

    shortbusX Guest

    Thanx for the advice. I'm thinking it's my processor it's maxed at 100% during transcoding i'm gonna upgrade my processor and se if that fixes it. If it dosn't can anyone recomend the best prog for converting multiple formats to ntsc?
     

Share This Page