1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NeroVision Express 2E burns ok, but when playing back on dvd, one video clip freezes, jumps?

Discussion in 'Nero discussion' started by tonyb1, Dec 14, 2011.

  1. tonyb1

    tonyb1 Member

    Joined:
    Dec 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have taken a PowerPoint presentation, made it into a png file, and using those slides and some short mpeg-2 video clips, have used Windows Movie Maker to make a video. I've saved it as a wmv file and then imported it into NeroVision Express 2E to make chapters, menus, etc and burn it to DVD+R. So far so good.

    It all plays perfectly on my DVD player except when I get to one of the video clips in the movie: two minutes into the video clip, the video clip starts to freeze, jump, and skip for a minute or so, then returns to normal.

    Any ideas on what is going on, or suggestions to fix it?

    I've tried burning at 8x and 4x to see if that helps, but it doesn't. Is it the wmv format causing this hiccup? I'm not sure what to do...

    Thanks!
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    Meaning on a standalone DVD player or in the burner on the PC?
     
  3. tonyb1

    tonyb1 Member

    Joined:
    Dec 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    On a standalone DVD player. (thanks for responding, sorry for the delay)
     

Share This Page