1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NeroVision Express mpeg-2-vob no sound

Discussion in 'DVDR' started by tokolosi, May 24, 2004.

  1. tokolosi

    tokolosi Member

    Joined:
    May 24, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am trying to move all my VHS movies to DVD. The problem I am having is caused by NeroVision when creating VOB files from the mpeg2 file(s) that I made. The vob files work, when playing it in PowerDVD, but there is NO sound whatsoever.
    What am I doing wrong missing? Can this be done?

    This is my process:
    1. Play the VHS on the VCR through my Hauppauge WinTV Theater card and capture it with Intervideo WinDVR to a mpeg2 DVD compliant file (as the call it).
    2. Use nero express to load the mpeg2 file(s) and then burn the DVD vob-files to DISK.
    3. No sound in the "DVD-image".
     
  2. sillycybe

    sillycybe Regular member

    Joined:
    Jan 6, 2004
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    26
    seems i had that problem once. no sound at all, so i tried burning it anyways, guess what, the DVD had sound, it was just a hiccup in the playback I guess (i'd try that on a DVD-RW just in case it is something different)
     
  3. odin33

    odin33 Member

    Joined:
    Jul 14, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    WELL I can get sound and NO video feed, I have let it run just to see if maybe something was amiss but I cant seem to get the video to work but the sound is fine.

    I got one vhs to dvd to copy today onto my hard drive and was sucessfull enough to burn a dvd from that but when I tried it a second time OI VEY I couldnt get it to work

    thanks for any suggestions GREAT BOARDS HERE
     

Share This Page