1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NeroVision4 problem

Discussion in 'Nero discussion' started by bizarrro, Apr 22, 2007.

  1. bizarrro

    bizarrro Member

    Joined:
    Apr 22, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hey everyone I recently got NeroVision 4 and I burned a movie the other night...It worked fine. Today I try it and it gets to the burning process and it says "Burn Failed!" and something about a diagnostic problem and I saved the text and it doesn't help me at all. Everytime I get a Nero product it works once then screws up. Here is what the text says at the end right before the burn process.



    [12:15:01] NeroVision PIONEER DVD-RW DVR-111D D: CDRom0
    [12:15:01] NeroVision =======================
    [12:15:01] NeroVision AutoRun : 1
    [12:15:01] NeroVision Excluded drive IDs:
    [12:15:01] NeroVision WriteBufferSize: 74448896 (0) Byte
    [12:15:01] NeroVision BUFE : 0
    [12:15:01] NeroVision Physical memory : 511MB (523760kB)
    [12:15:01] NeroVision Free physical memory: 252MB (258652kB)
    [12:15:01] NeroVision Memory in use : 50 %
    [12:15:01] NeroVision Uncached PFiles: 0x0
    [12:15:01] NeroVision Use Inquiry : 1
    [12:15:01] NeroVision Global Bus Type: default (0)
    [12:15:01] NeroVision Check supported media : Disabled (0)
    [12:15:01] NeroVision 22.4.2007
    [12:15:01] NeroVision NeroAPI
    [12:15:01] NeroVision Existing drivers:
    [12:15:01] NeroVision Registry Keys:
    [12:15:01] NeroVision HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    You have to show the whole log for a particular burn.
     

Share This Page