1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network Settings Problem

Discussion in 'Xbox 360 - Modding & Hacking' started by Scypha, Jan 14, 2007.

  1. Scypha

    Scypha Member

    Joined:
    Feb 11, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    i've got my x360 connected through a linksys WRT55AG v2 which is on the xbox site as an approved router but the other day i tried to host a co-op session on gears of war but it kept saying it couldn't due to a firewall setting which is odd because i dont have a firewall set up after a bit of research i found out its a NAT problem. the thing is i dont know how to change it from strict to moderate/open does anyone have any idea how to solve this???
     
  2. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    You will have to access your router settings. Contact Linksys and they will be able to help you through the whole process.
     
  3. Scypha

    Scypha Member

    Joined:
    Feb 11, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    i've managed to resolve the issue this may not work for all but i have a Linksys WRT55AG v2 and i managed to open the NAT by opening the required ports 88 and 3074 and then assigning a static IP to the 360 through the router, then i put the 360 network settings to dynamic therefore making the 360 have to use the static IP and did a test like magic it worked.
     
  4. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    Congrats on getting the thing Working. Those Routers can be such a pain to make work for your needs. I had problems with my WRT54G connecting to the Wii. But ya, I got it working after an hour on the phone with Nintendo.
     
  5. David360

    David360 Member

    Joined:
    Jan 4, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    I believe assigning the 360 a static IP through the router is the key...I bet that you could disable the port forwarding and the NAT would remain open. Xbox Live compatible routers are compatible because these ports are already open. The only change I made in my router (WRT55AG-V2 firmware 1.67) was to give each of my 360's a static IP and BAM, the NAT was wide open. No port forwarding, no enabling DMZ, no disabling firewall.

    FYI: first I tried to give the 360 a static IP through the 360 by selecting manual and adding port forwarding...this didn't work for me.

    Anyway, glad to hear you figured it out.
     

Share This Page