1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

networking help?

Discussion in 'Windows - General discussion' started by afunk408, Mar 1, 2007.

  1. afunk408

    afunk408 Member

    Joined:
    Aug 27, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I just bought a laptop and I'm trying to network 2 computers so I can transfer files. I ran the XP wizard and my desktop pc can view files on my laptop. However, my laptop can not access my desktop. I get the following message:

    "//computer name is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    Logon failure: the user has not been granted the requested logon type at this computer"

    I've been searching for a few days now and still cant figure out whats wrong. I disabled the firewalls, both computers have separate names and belong to the same network/workgroup, i also installed the nwlink netbios on both computers. Among a bunch of other registry edits.

    Also, if it helps, my desktop had windows xp home and my laptop runs windows xp media center.

    Thanks for any input. THIS IS DRIVING ME CRAZY!!!!
     
  2. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    It could be that you just passed up one of the things on the list.


    1. Disable Windows Firewall. (get something better!) :)
    2. Connect both devices to the router.
    3. Share your folders first. Make sure you allow full access.
    4. Run the network wizard, making sure you've labeled the workgroup name the same on both systems first! (makes it easier, but the wizard will go back to default MSHOME)
    5. Make sure the "Guest" account has not been disabled. What that means, is not the Guest acct you see in Control Panel/Users. But the "guest" login account used to share files without the use of a password.

    To make sure it's not disabled, go to Start, Run, type in control userpasswords2. Click on the Advanced tab. Then, click on the Advanced button (center section). Click on the Users folder. In the right hand side, make sure Guest is not disabled. Double click on it if it is, and uncheck "Account is disable" to re-enable it.
     
  3. afunk408

    afunk408 Member

    Joined:
    Aug 27, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    thanks for our help, but it didn't fix the problem. I'm stilling getting that same error message. It's driving me crazy since I'm able to access my laptop through the desktop. However, all I really want to do is the opposite and access my desktop through my laptop which it wont permit.

    Does anyone else have any other suggestions?
     

Share This Page