1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Networking Problems

Discussion in 'Xbox 360 - Modding & Hacking' started by cole76, Apr 21, 2007.

  1. cole76

    cole76 Member

    Joined:
    Mar 31, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    I have a Hitachi "47" drive flashed with Maximus-Garyopa_XTRM-HITACHI_v2_3_Stealth_Rev2, I did the "Two wire trick" to get the 360 in mode "b", putting the pins in the "0" and "9" spots. I used this guide. The problem is that a friend and I tried to play PGR 3 with system link and could not play. When you search for a game it says "there are no games found" Anyone else had this problem??
     
  2. krj15489

    krj15489 Regular member

    Joined:
    Jan 2, 2007
    Messages:
    1,604
    Likes Received:
    0
    Trophy Points:
    46
    you might not be using the right type of cord. try using a different ethernet cord for the system link
     
  3. cole76

    cole76 Member

    Joined:
    Mar 31, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Ok I'll check it out! Thanks
     
  4. cole76

    cole76 Member

    Joined:
    Mar 31, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    It seems that since I flashed my drive, I cannot acquire a valid I.P address. Using system link or trying to get on Xbox live is not possible!? Cause the I.P. test fails every time. Please Help!!
     
  5. cole76

    cole76 Member

    Joined:
    Mar 31, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    I also tried out 3 different cords. and did not work
     

Share This Page