1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New 20 GIG sata hard drive, windows dont see it.....

Discussion in 'PC hardware help' started by 1nsan3, Jul 30, 2007.

  1. 1nsan3

    1nsan3 Regular member

    Joined:
    Apr 23, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    Ok heres the thing, I have my normal 80 gig IDE hard drive. I have 2 sata ports on the motherboard. I have a a 20 gig sata hard drive brand new. I plug the sata cable in and the sata power in. Wheni go into the bios. under sata primary 1 only options are Off / Auto, So i set it to AUTO. boot up to windows ( which is on the IDE hard drive ) but windows dont see the sata drive. There is data and pictures on it. Thats all i want it for is a second drive.

    anyone know why windows wont see the sata drive?
    Thanks guys!
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    does the bios actually see the drive? are you certain it is not a 200gig sata as i've never seen a 20gig sata drive before?
     
  3. 1nsan3

    1nsan3 Regular member

    Joined:
    Apr 23, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    nope i know its a 20gig. but yea bios says OFF or AUTO thats it. My guess is the sata ports on the motherboard are toast.

    device manager sees them.
    ive look on the resource cd for any sata controllers. Dell website dont have jack crap for anything.

    i can just get a sata to usb adapter or a card. no big deal.
     

Share This Page