1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new 250g Hard Drive problem in XP

Discussion in 'PC hardware help' started by rickdputo, Feb 1, 2005.

  1. rickdputo

    rickdputo Member

    Joined:
    Jan 23, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    As I installed this HD (as master w/XP), XP only gave me 137g and wants to partition to rest. How do I set the entire 250g as one drive?
     
  2. Schwaggy

    Schwaggy Member

    Joined:
    Jan 17, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    That is a tuff 1! I think Windows XP SP2 has support for more than 137GB! You can download a great tweak program called TuneUp Utilities 2004 and it has a tab that tells you wether or not that feature is enabled or disabled. You can enable it and restart the computer. If that doesnt work try installing Service Pack 2 and that should work......... I have 3 Hard drives set up: 1-80GB Samsung ATA 133, 1-80GB Maxtor ATA 133 and a 120 GB SATA 150 Western Digital all work perfectly! I also have Windows XP Pro SP2. Well good luck! and if u have any more questions lemme know!
     
  3. Balaam

    Balaam Regular member

    Joined:
    Nov 19, 2004
    Messages:
    715
    Likes Received:
    0
    Trophy Points:
    26
    Its not a matter of the service pack. I just installed a 300gig HD on my XP with SP1 running. Its a matter of your BIOS. Old BIOS will limit the size of an HD to 137. See you system documentation or web site to find out about your particular BIOS update procedure.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,092
    Likes Received:
    84
    Trophy Points:
    128
    wrong forum, other pc hardware
     
  5. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Moved.
     
  6. CKY_2084

    CKY_2084 Guest

    Update Bios if needed, Get SP1 or higher, and then you have to go to microsoft to enable LBA 48bit. THERE IS A POST BY ROAPER THAT TALKS ABOUT THIS EARLIER TODAY IN THE OTHER HARDWARE FORUM CHECK IT OUT WE COVERED THIS TODAY AND GOT OUR DRIVES WORKING GREAT!
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,092
    Likes Received:
    84
    Trophy Points:
    128
    CKY_2084, no shouting because of caps lock enabled
     
  8. Schwaggy

    Schwaggy Member

    Joined:
    Jan 17, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    Sorry guys I was wrong BIOS Update is the only way to go cause windows xp sp1 and up accepts drives bigger than 137GB. I have had the problem before but using a different O.S.!
     

Share This Page