1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New and need help! For Bittorent

Discussion in 'Windows - P2P software' started by ichimain, May 10, 2007.

  1. ichimain

    ichimain Member

    Joined:
    Apr 2, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Okay, Sorries if this is a repeated thread I apologize. First of all I am using ABC[Yet Another Bittorrent] As my program to download. I use to use yahoo dsl but I switched to cable and am currently using Road running at the moment. I'm using a netgear wireless internet. I think the modem # is cg814wg v2. That might be the adapter if it is sorries. Anyhoo my problem is that I use to download fairly fast normally my naruto download on the day the episode is out would reach up to 150kbs+, while its green, now it's on yellow and it don't go faster then 80kbs+.. =[
     
  2. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    sound like not enough seeders to me
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    moved to correct forum
     
  4. BluRay

    BluRay Regular member

    Joined:
    Jun 14, 2006
    Messages:
    754
    Likes Received:
    0
    Trophy Points:
    26
    Ok...

    Go here OpenOffice.org download one of their torrents, let it run all the way to the end, and tell me what speed you get.

    If not I think it is the Netgear, they have been known to be dodgy with these kind of stuff, I could be wrong though, anyway download the torrent, and tell me what speed you get, and what you expect you should have got.

    After this maybe we can start the proper configuration of your client if it has not been done already.
     

Share This Page