1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New at this, I need some help Please?

Discussion in 'DVDR' started by WJordan, Sep 19, 2004.

  1. WJordan

    WJordan Guest

    I am new to this and I have burned probaly 20 disks and all have worked just fine. The last two movies I have burned wont work. But only in one of my dvd players. Until now all have played in both. Does anyone know what could be the problem?
     
  2. agent-k

    agent-k Regular member

    Joined:
    Apr 8, 2004
    Messages:
    565
    Likes Received:
    0
    Trophy Points:
    26
    What discs are you using?
    Also what programs are you using to do the copying?
     
  3. WJordan

    WJordan Guest

    I am using dvd shrink and nero. and Memorex disk 4x dvd+r. The thing that gets me is until now it has had no problem playing it and I have not changed anything that I am doing.
     
  4. Car.Mike

    Car.Mike Active member

    Joined:
    Jan 24, 2004
    Messages:
    3,787
    Likes Received:
    1
    Trophy Points:
    66
    WJordan ,
    Memorex has about 4 different manuf. of their disks and not much quality control. D/L DVDinfoPro and run one of the burned disk( that works in the DVD Player) through to see who manuf. it, then take the new disk and run that through and see if they are the same manuf. I would try a little better quality disk if you can;like Ritek (branded)or Verbatim ( branded )
     
  5. WJordan

    WJordan Guest

    Ok i d/l dvd infopro, and on the advanced commands (the one that comes automatically)it says the same on both besides the name of the movie. I am really clueless when it comes to this so i really appreciate your time. But anyway i think i need to go the the manufacture info, but when i do that it ask tor the address, layer and agid. ?????i have no idea!
     
  6. WJordan

    WJordan Guest

    Ok i d/l dvd infopro, and on the advanced commands (the one that comes automatically)it says the same on both besides the name of the movie. I am really clueless when it comes to this so i really appreciate your time. But anyway i think i need to go the the manufacture info, but when i do that it ask tor the address, layer and agid. ?????i have no idea!
     

Share This Page