1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New backup games not loading

Discussion in 'Nintendo Wii / Wii U' started by momhoener, May 25, 2011.

  1. momhoener

    momhoener Regular member

    Joined:
    Jun 13, 2007
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    26
    Hello all! I first softmodded my wii awhile ago. Anyways I remodded it when the 4.2 update came out. Unfortunatley new burned games are not playing on my wii. only old games are. Heres all the info I can give you on my wii: Homebrew channel just updated to 1.0.8 running on ios 61, I have pre loader installed, all my old games work (new super mario bros and othes) but im trying to get zumba to play (for my daughter). Also I usually use the disc channel to launch my backup games and it always works great. I also tried launching thro new gamma loader 6 v17 and it failed with error 972. Any suggestions? You guys are always the best thanks for all the help!!!!
     
  2. Vato

    Vato Regular member

    Joined:
    Nov 25, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    26
    you might need to install an IOS for Zumba to work. It's usually the case for new games these days. Just do search on google and find out if you need to install any IOS in order to run Zumba.
     
  3. 12137

    12137 Regular member

    Joined:
    Nov 29, 2009
    Messages:
    674
    Likes Received:
    0
    Trophy Points:
    26
    What Vito said is correct, however it might be worth trying to launch the game via GeckoOS: http://wiibrew.org/wiki/Gecko_OS
    GeckoOS can be used for launching both original and backup games without the need to update. It works most of the time, but there are some exceptions where the game will not load and it's IOS will need to be installed to work.

    If GeckoOS fails, then the required IOS can be identified, downloaded and installed, but if you are experiencing this problem with a considerable amount of games, then the ideal option would be to use DOP-Mii to update all IOS under 200 with latest non-stub versions, as per this thread: http://forums.afterdawn.com/t.cfm/f-154/updating_ios_with_dop-mii_v15-888388/

    Hope this helps,
    12137
     
  4. momhoener

    momhoener Regular member

    Joined:
    Jun 13, 2007
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys thanks for all the help. You guys are the reason I love afterdawn so much. Anyways I did the iso search and nope zumba doesn't require anything special so I tried updating neo gamma and some how someway it works! On neo gammma and also on the disc channel! Thanks for the ideas tho guys your the best!


    Thanks again!
     

Share This Page