1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new firmware

Discussion in 'Sony PSP - Mod and firmware discussion' started by mikeyb75, Jul 15, 2007.

  1. mikeyb75

    mikeyb75 Member

    Joined:
    Jun 25, 2007
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    16
    Alright guys. Has anyone tried this 3.51 m33 custom firmware yet.
    Just read about it and dont know what to think.
     
  2. RiPPERD

    RiPPERD Guest

    not worth hav yet...

    plugins dont all work

    3.03-C / 3.40OE-A work fine with currect plugins

    but a lot of respect to em for takin on the challenge

    add some new things to it and more compatibilty and ill upgrade!
     
  3. DRUGLESS

    DRUGLESS Regular member

    Joined:
    May 28, 2007
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    26
    Yes, Check the "New Custom Firmware 3.51" thread
     
  4. mikeyb75

    mikeyb75 Member

    Joined:
    Jun 25, 2007
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    16
    yeh i'm on the 3.40oe-a now works great. But i lost the start up sony screen. Has this happened to anyone else. Doesnt bother me though it just means my psp starts up faster from reboot.
     
  5. RiPPERD

    RiPPERD Guest

    its in recovery settings

    PSP RECOVERY SETTINGS

    \CONFIG
    Skip SCE Logo = DISABLED (Optional) disable it and it will put it back on

     
  6. RiPPERD

    RiPPERD Guest

    soz double post
     
    Last edited by a moderator: Jul 15, 2007
  7. mikeyb75

    mikeyb75 Member

    Joined:
    Jun 25, 2007
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    16
    Ah. Thanks for that buddy. Thought i had deleted a file or something. Silly me. lol. Works fine now. Cheers
     

Share This Page