1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new guy here needs advice on slow decrypting

Discussion in 'DVD Shrink forum' started by shotty71, Feb 4, 2005.

  1. shotty71

    shotty71 Guest

    I am using dvd shrink my decode times started out at a little less than 2 hours now they are closing in on 3 hours. Does it always take this long just to decode a dvd. My nephew has dvdxcopy express, and says it takes him like 20 min. Is there anything I can do, I read about some people stating they decode and burn in 30 min.
    Is dvd decryptor decode faster than dvd shrink, what can I do to decode dvds any faster!
     
  2. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Your total time depends on the complete system working together. Processor speed, amount of ram, Burner and HD speed all come into play. Also some dvd drives are locked at a 2x ripping speed from the factory. To unlock the drive usually requires the install of a HACKED(improved) firmware update. If your drive happens to be one of the locked ones it will take a long time to get the dvd on to your HD. Hope this explained speed somewhat.

    Jerry
     
  3. shotty71

    shotty71 Guest

    What is HACKED(improved) firmware update, and how do do that. I'm new to this
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I would sugest you stay away from hacked firmware oe even firmwear that your burrner puts out if you dont know what your doing. You could mess up your burrner if you dont install it right.

    Other things you could try doing to speed up your backing up process is.

    Defrag your hard drive.

    turning off programs that are running in the background you dont need.

    make sure your DVD rom drive is in DMA mode and not PIO mode. Go to device manager and go to your IDE cables in the list check each IDE channel and make sure they are in DMA mode. If they are in PIO mode switch it to DMA mode. If that dosent work uninstall your your burrner and have windows reinstall it and it should go back to DMA mode if it isnt.

    Also like Jerry746 stated above it could be that your system is slower then your nephews system.

    Anyway try doing a few of the things above and see if it improves your speed.
     
  5. shotty71

    shotty71 Guest

    thanks guys I will try them options
     

Share This Page