1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new psp

Discussion in 'Sony PSP - Mod and firmware discussion' started by stubbur, Jul 15, 2007.

  1. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    hi my psp broke so i am getting a new one so just one question what version dos it start in and what is the newest one u can crack?
     
  2. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    Newest you can crack is 3.50. The newest is 3.51. You will almost surely get one below 3.50 so you are good. All you need is an Unpatched Lumines UMD.
     
  3. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    This is very true. I bought a PSP recently and was expecting it to come with a 3.XX firmware. When I finally had the battery charged and started up the PSP I found my firmware was 2.71!
     
  4. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    are there any firmwares that do not require video games?
     
  5. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    I assume that you mean are there any firmwares that do not need a video game exploit to be downgraded?. The answer to that is yes. But I am not going to bother listing all of them as that would be a waste of time. When you get your new PSP and you know what firmware it is let us know and I will let you know if it can be downgraded without a video game or if it can be upgraded to a firmware that doesn't need a video game to downgrade.
     
  6. vinny13

    vinny13 Guest

    Get one used at EB Games(GameStop too, if in the US)! Just ask nicely if they could pull out 3-4 to look at so yo9u pretty much get the one with the best phisical condition. Be sure to check the UMD in the back too to see if it's TA-082 or not. Also, used PSP are usually a couple months to a year old so the newest firmware is like 3.03. Mine was 2.60 so I just upgraded to 2.71 and downgraded from there. Very easy to downgrade from 2.71. Some say it's the non-homebrew version of 1.50.
     
  7. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    I bought mine new and got 2.71. No real reason to buy used, yet. Plus when buying used you don't have a warranty. A tip for when your buying your PSP, don't buy your PSP from the biggest electronics store in town as they sell and receive many PSP's a week/month it is more likely that they will have PSP's with higher firmware.
     
  8. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    A. My broke and i will get a new one for free, B. If i did not have one alredy i wont be able to buy new one used exept buying it from some strange dude be cus i live on iceland, C what is the newest Firm Ware that aint needing no games? i dont want to have to make a way to smáralind again :(
     
  9. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    The newest firware that you can downgrade without the need for a game is 2.80.
     
  10. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    ahh k thx where can i get that patch?

    Edit: I mean 2.80
     
    Last edited: Jul 15, 2007
  11. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    I take it you mean the firmware to update to 2.80? You can get it here. When you download it select the proper region. Then rename the file to UPDATE.PBP and put it in the UPDATE folder within the GAME folder within the PSP folder. (MemStick:pSP->GAME->UPDATE->Put file here)
     
  12. vinny13

    vinny13 Guest

    No no no. Upgrade to 2.71 if you can, it's downgraders are safer and more stable, at least that was what I was told when I was going to downgrade.

    2.71 Update Eboot

    * Rename the file to UPDATE an put it in UPDATES under GAME(MemStick:pSP->GAME->UPDATE->Put file here). If there is no UPDATE folder under GAME, just make it. Then, run the the eboot on your PSP.

    2.71 Generic Downgrader

    *That is the 2.71 downgrader made by Dark_Alex. Copy all of the files in the folder named "MS_ROOT" to the root of the PSP(where the folder like "MS_ROOT" and "PSP" is). Don't run it yet!

    1.50 Update Eboot

    *After you've updated to 2.71, rename this file to UPDATE and replace the 2.71 UPDATE. This is the file that the downgrader will use to downgrade to.

    3.40oe-a Winstaller

    *This is the winstaller for 3.40oe-a. I used it and it worked like a charm. All it does is it places all the files in the correct folders, making it easier for you. Just run the program and connect your PSP to the computer in USB mode, and let it do the rest. Read the readme for more details.

    And there you have it. This should take 10 minues at the most! And I mean AT THE MOST.
     
  13. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    are you saying that i dont need a game for 2.71 and it is safer than 2.80?
     
  14. vinny13

    vinny13 Guest

    Yes. I was a complete noob with this stuff and I had no trouble with 2.71.
     
  15. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    The 2.71 downgrader has a higher success rate. At stubbur, I am not trying to get you to upgrade to 2.80. Thats the reason I posted this...
    So that we/I could post the best possible downgrading solution for you.
     

Share This Page