1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New settings I'm using for Burner Max burns

Discussion in 'Xbox 360 - Modding & Hacking' started by funksoulb, Nov 12, 2011.

  1. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    I was originally getting brilliant quality burns with my iHAS 224 (converted to a 624) with Verbatim MKM-003-00 discs, but then in the last couple of days I've had a few coasters and the burn quality went to crap for no apparent reason.

    I spoke to Lightning UK (the creator of ImgBurn) and he gave me some different settings to try, and now I'm getting results like this: -

    [​IMG]

    Here are the new settings I'm using: -

    1. Clear OPC history with EEPROM Utility and power cycle the drive (only needs to be done once).
    2. OPC, OHT, OSW = Disabled.
    3. FHT, SmartBurn = Enabled.
    4. Burn speed = 4X.

    Lightning UK's tests (he did loads of test burns with Verbs) showed that disabling Online Hyper Tuning made a big difference in terms of consistently getting good burns and that it was better to leave OPC off, even when burning at 4X.

    Again, your mileage may vary, but if you're getting inconsistent burns even with good quality media then give these settings a go.
     
  2. eebeejay

    eebeejay Regular member

    Joined:
    Nov 7, 2007
    Messages:
    2,765
    Likes Received:
    0
    Trophy Points:
    46
    Good to know.
     
  3. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    Nice info thanks. I haven't got my verbs yet but I'll try this with my last few crap discs seeing as they're coasters now and will most likely be the same after the burn like all the others. They're useless anyway.
     
  4. MrGreaser

    MrGreaser Regular member

    Joined:
    Oct 27, 2009
    Messages:
    528
    Likes Received:
    0
    Trophy Points:
    26
    This is my current setup, except for forced hypertuning. I'll try with forced hypertuning and see if I get better results as well.

    steo2k8, hopefully those verbs work out for you. If they don't, I'd be more than happy to see if i can suggest anything else. We're going to have to examine your whole setup at this point though (system version,ide/raid device order, device conflicts,driver updates, etc.) :D
     
  5. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    Thanks. I'm just going to try a game now on these cheap discs since there's not many left and see what happens. I should have a 25 pack of verbs tomorrow.
     
  6. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    [​IMG]

    I got a good result on the first layer but ridiculous on the second layer as usual on these cheap discs.
     
    Last edited: Nov 13, 2011
  7. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    My 25 pack of verbs should be here tomorrow and just as a test I ordered 25 other discs aswell that were half the price of verbs, I'll see tomorrow and post results of both discs in kprobe.
     
  8. RIARA

    RIARA Regular member

    Joined:
    Nov 12, 2008
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    28
    Thanx for posting these settings funksoulb, I am finally getting good results, plus I am now using the MKM-003 instead of the MKM-001 discs

    [​IMG]
     
  9. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    and imgburn is free so hats off for the guys testing it with verbs for best results, :)
     
  10. deepc266

    deepc266 Regular member

    Joined:
    Aug 5, 2009
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    Has anyone tried these settings with the MKM-001 discs?
     
  11. RIARA

    RIARA Regular member

    Joined:
    Nov 12, 2008
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    28
    With the MKM-001, I use these settings and get great results:

    Eeprom
    Force HT - Enabled
    Online HT - Enabled
    Smartburn -Enabled
    Overspeed - Enabled

    IMGburn
    Peform OPC - Disabled
    Burnproof - Disabled

    Buffer Size - 512MB

    Burn Speed 4x

    Kprobe test at 4x
     
  12. deepc266

    deepc266 Regular member

    Joined:
    Aug 5, 2009
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    thanks. i use all those but online hypertuning. its been good untill recently. the layer break has been nasty. ill try those imgburner settings too.
     

Share This Page