1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

newbie: DVD Decrypt does nothing after beginning to rip..

Discussion in 'Copy DVD to DVDR' started by justborn, Jan 7, 2004.

  1. justborn

    justborn Member

    Joined:
    Jan 7, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Forgive me if the question is stupid.
    I ran DVD Decrypter->Mode ISO->Read. Then began the Decrypt process. Decrypter started the process. It created a file called Movie_name.ISO.
    After that nothing hapenned. I mean, the log was rolling. It printed
    "Authenticating..."
    "Extracting sectors..."
    This went on for 20 minutes. The size of the ISO file was stuck at 21972 KB (21 MB). The DVD drive was running all the time. The progress meter on the Decrypter was stuck at 0%.
    What am I missing?

    Here is last part of the log output-

    I 17:36:02 Authenticating...
    I 17:36:02 Extracting Sectors...
    I 17:36:02 Authenticating...
    I 17:36:02 Extracting Sectors...
    I 17:36:02 Abort Request Acknowledged
    I 17:36:02 Authenticating...
    I 17:36:02 Extracting Sectors...
    E 17:36:02 Failed to Extract Sectors!
    E 17:36:02 Operation Failed! - Duration: 00:19:35
    E 17:36:02 Average Read Rate: 27 KB/s (0.1x) - Maximum Read Rate: 2,250 KB/s (1.6x)

    Any ideas?

    Thanks in advance.

     
  2. justborn

    justborn Member

    Joined:
    Jan 7, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    The initial part of the log file-

    I 17:33:36 DVD Decrypter Version 3.1.9.0 started!
    I 17:33:36 Microsoft Windows 2000 Professional (5.0, Build 2195 : Service Pack 4)
    W 17:33:36 Drive C:\ (FAT32) does not support files > 4 GB
    I 17:33:36 Initialising SPTI...
    I 17:33:36 Searching for SCSI / ATAPI devices...
    I 17:33:36 Found 1 CD-RW and 1 DVD±RW!
    I 17:35:27 Operation Started!
    I 17:35:27 Source Device: [1:0:0] LITE-ON DVDRW LDW-411S FS0F (E:)
    I 17:35:27 Destination File: H:\HM_IN_VEGAS.ISO
    I 17:35:27 File Splitting: Auto
    I 17:35:27 Fast Error Skip: No
    I 17:35:27 Detect Mastering Errors: No
    I 17:35:27 Remove Macrovision Protection: Yes
    I 17:35:38 Extracting Sectors... (LBA: 0 - 2256814)
    I 17:35:39 Found IFO File: VIDEO_TS.IFO - (LBA: 284 - 289)
    I 17:35:39 Found VOB File: VIDEO_TS.VOB - (LBA: 290 - 10944) - KEY: N/A
    I 17:35:47 Found BUP File: VIDEO_TS.BUP - (LBA: 10945 - 10950)
    I 17:35:47 Found IFO File: VTS_01_0.IFO - (LBA: 10951 - 10984)
    I 17:35:47 Found VOB File: VTS_01_0.VOB - (LBA: 10985 - 11049) - KEY: N/A
    I 17:35:47 Authenticating...
    I 17:35:47 Extracting Sectors...

    Also, file size was within limits- 4,621,957,120.
    I have plenty of free disk space.

    Thanks.
     
  3. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    Did you try Decrypter in 'File' mode to see if it rips? Did you try another DVD just in case the first is bad?
     
    Last edited: Jan 7, 2004
  4. justborn

    justborn Member

    Joined:
    Jan 7, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Actually, tried something else and that seemed to help- I was playing around with 1clickDVDCopy before I came across Decrypter. For 1ClickDVDCopy I had to install DVD43 which apparantly does something to the encryption to make all DVDs appear region free. So I ran DVD43 (it runs as a service in the background) and then started Decrypt. That seemed to have fixed the problem. The progress bar is moving ahead now :)
     

Share This Page