1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie Help

Discussion in 'PS2 - DVD backup discussion' started by Gog0, Nov 2, 2004.

  1. Gog0

    Gog0 Member

    Joined:
    Nov 2, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I'm new to the forum's and I am having a prblem backing up GTA:SA, and Spiderman 2, basically what happens is the game runs perfectly fine for a couple of minutes, but when it begins to load somehting like new textures for the upcomming areas, i recieve horrible lagtime,I was wondering if anyone knows what exactly i'm doing wrong....I read at max speed, and write at 4x, also i use DVD decrypter
     
  2. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    burning at 4x could cause it. i burn at 2x. what brand media?
     
  3. Gog0

    Gog0 Member

    Joined:
    Nov 2, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    right now I'm using Newegg brand media, i aquired 5 free with my LITEon SOHW-832S, and i cant burn ne slower then 4x, is there a firmware or somehting that will allow me to burn at a lower speed?
     
  4. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    its probably just the media your using. I recommend ritek or verbatim.
     
  5. Gog0

    Gog0 Member

    Joined:
    Nov 2, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    ok, thanks I'll give it a shot on new media and keep u posted

    P.S. I have a spindle of Legacy, is that a quality, DVD-R??
     
    Last edited: Nov 3, 2004
  6. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    probably not very good.
     

Share This Page