1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie need help with divx 5

Discussion in 'DivX / XviD' started by jimbo01, May 17, 2004.

  1. jimbo01

    jimbo01 Member

    Joined:
    May 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I just downloaded some divx movies and when I tried to play them they were just blank, no video, no sound. I checked the codec with gspot and it says divx 5.0. I just re-installed the divx 5.1.1 codec and still doesn't work. Any advice?
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Install FFDSHOW (check software section) and see if it plays now!
     
  3. jimbo01

    jimbo01 Member

    Joined:
    May 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I tried it and still no luck any other ideas?
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Have you installed like loads of codec packs or anything? Might be a codec conflict! Where did you get this file, u sure its real?
     
  5. jimbo01

    jimbo01 Member

    Joined:
    May 17, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    The only codec I have downloaded is divx, no packs. I downloaded about 20 files all about 500mb from kazaa only 1 works. The one that works the codec is Mpeg 4 version 3. The others all say divx5. They can't all be fakes can they?
     
  6. shiroh

    shiroh Guest

    as to my knowledge, you can get anything off kazaa, even fakes. :p

    so use something else.
     
  7. sburca

    sburca Member

    Joined:
    May 19, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    This message is for Dela and any other users that might be able to help. Like the user that started this thread, I have also been unable to get any sound or video out of my AVI files, whether I play them in QuickTime, RealOne or WMP. I've downloaded and installed GSpot (AVI files are apparently DIVx5), FFDSHOW as well as Nimo50 Codec Pack. None proved to work. The files seem to be running, but I don't get any sound or video. Any input would be GREATLY appreciated.
     
  8. shiroh

    shiroh Guest

    i think kazaa is kinda shady.
    i only trust bittorrent, and anime. :p

    try loading in a video editor like virtualdub and see if its fake or not.

    realone is evil.its even worse than wmp9. use media player classic.
     
  9. sburca

    sburca Member

    Joined:
    May 19, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Shiron, thanks for the reply. I've installed VirtualDub and when I open the file I get "Couldn't locate decompressor for format 'DX50' (unknown)". Any thoughts on that?
     
  10. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    The NIMO codec pack can be a bitch when you dont use it properly so I'm afraid I have to suggest that you drop it!

    The DivX 5 codec should play your file in WMP though!
     

Share This Page