1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie Q & Problem please

Discussion in 'Sony PSP - Mod and firmware discussion' started by bobpants, Nov 5, 2007.

  1. bobpants

    bobpants Guest

    HI,

    Just got first psp with homebrew :) 3.10 OE-A'

    See a few more releases since this and wondered iof there was any point getting later edition homebrew?

    Also small problem - got loads of games with psp on dvd (cso & iso) & all work fine when in root of mem stick iso folder.

    But downloaded two game iso's from web & neither seem to work - both give error messages - 'the game could not be started (80020148)'

    Tried the umd on/off in config but seems to make no difference...any ideas please..?/??

    thanks in advance
    bob
     
  2. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    u need to upgrade to latest cfw-3.52M33-4 or 3.71M33-2 to play newer games.look in my sig for the guide...
     
  3. bobpants

    bobpants Guest

    thanks - but the link to the official 3.52 is broken - do you know another please?
    thanks
    bob
     
  4. Dr1ver

    Dr1ver Regular member

    Joined:
    Jun 20, 2007
    Messages:
    1,904
    Likes Received:
    0
    Trophy Points:
    46
  5. bobpants

    bobpants Guest

    thanks all!
     
  6. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    glad to help..
     

Share This Page