1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newly Burned Movie Links or Won't Play

Discussion in 'DVDR' started by ibmeubu, Mar 11, 2007.

  1. ibmeubu

    ibmeubu Member

    Joined:
    Dec 1, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    The last 2 dvd's that I've burned either won't play on a regular player or the menu just loops. Stranger Than Fiction just plain won't play. If I open it on my PC and go direct to the vob file I can get it to play. Won't play on the DVD Player. A Time to Remember just keeps looping the Main Menu after I click Play. It, too, will play on my PC if I go direct to the vob file. As has been the case for all of my backup dvd's I use AnyDVD and CloneDVD to decrypt and burn. Both products are the most current version. I am using Verbatim DVD's and I burn at either 2X or 4X. Thanks in advance for your assistance.
     
  2. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    this sounds like an AnyDVD setting to me!
    [​IMG]
    check to make sure you take this out by unchecking the box. then try to burn movie again..... before burning to disk go to the temp folder where CloneDVD wrote the files for burning and make sure it works fine before transferring to disk!!

    I would burn at 4x-8x depending on the disk you are using. Burning lower than 4x might be just as bad at burning too fast!

    good luck and welcome to AfterDawn.
     
    Last edited: Mar 12, 2007
  3. ibmeubu

    ibmeubu Member

    Joined:
    Dec 1, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the heads up on this. I'll give it a shot.
     

Share This Page