1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nintendo 3DS V4.4.0 system lock flashcard

Discussion in 'Nintendo DS' started by megadunderhead, Oct 6, 2012.

  1. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    Problem!!!!

    Some current titles have been updated to 4.4.0 and you need it in order for online play to continue to function on 3ds titles but for ds titles just buy a used ds you would be better off
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Most other cards cannot be updated . . .ever
     
  3. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    542
    Likes Received:
    2
    Trophy Points:
    28
    i know it sucks

    Nintendo is getting greedy as ever it's not cool the company isn't listening to it's customers at all
     

Share This Page