1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no audio (comp. only) w/ Nero

Discussion in 'DVDR' started by kidavi, Apr 18, 2005.

  1. kidavi

    kidavi Member

    Joined:
    Apr 18, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    recently my DVD player decided to conk out on me, so i've been trying to watch a few burned DVDs on the comp. i usually burn movies with Nero Ultra, and they work fine on DVD players and PS2s, but on the computer, they have no audio. there's a VIDEO_TS folder, but the AUDIO_TS doesn't even exist. solutions/suggestions?

    (sorry if this question has already been addressed! if it has, please let me know and delete this topic)
     
  2. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Can you hear any audio from your DVD ROM drive? Try playing an Audio CD or original DVD to see.
     
  3. kidavi

    kidavi Member

    Joined:
    Apr 18, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    original DVDs, audio CDs, and DVD games play fine, no problems. the issue is solely with DVD-Rs burned with Nero-- DVDs that were copied from originals using DVD Shrink play perfectly.

    i never noticed this problem before because i check newly burned DVDs with my player, not my computer.

    it seems to occur when i use WinAvi to convert .avi files to DVD format and then burn them with Nero. i do this because it's much faster and more error-free than allowing Nero to do the converting-- but perhaps this would solve the problem...? the DVD .vob files that WinAvi pops out play perfectly with audio before they're burned.

    i noticed that DVDs copied with DVD Shrink contain an AUDIO_TS folder (which is completely missing with .avi to Nero), but it's empty. regardless, the sound works just fine... it's puzzling to me because i have DVD Shrink set up to use Nero to burn with anyways.
     
  4. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Try using the guide at my website on burning DVD's with Nero. This will put that AUDIO_TS folder on your disk automatically, and that might solve your problem's..

    Good Luck :)
     

Share This Page