1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Audio, Need Help

Discussion in 'DVD±R for advanced users' started by geekrawkr, Mar 15, 2003.

  1. geekrawkr

    geekrawkr Member

    Joined:
    Mar 8, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I feel like this DVD Burner is turning out to be a waste of time and money. I've gone through all the steps from ripping to encoding to re-encoding the De-Multiplexed formats. Now on to burning...

    Here is my problem. Upon Burning a DVD with Ulead Movie Factory 2, I some how lose all audio.

    When I click the properties of the file MF tells me that there is "None"... How ever it plays the preview with audio.

    Is there a problem with the program? I have attempted several different audio formats but they all come out the same. I have also re-multiplexed the audio and video but i still lose audio upon burn.

    Any help would be appreciated!
     
  2. WalterPK

    WalterPK Member

    Joined:
    Jan 24, 2003
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    em, never heard of that software, but if all else fails why don't u try using a different burning software. The trick is to find the most compatible with your DVD drive and then stick to it.

    Try downloading a Nero trial and then give it a go. If it works you can then decide whether or not you want to buy the full version.

    That doesn't excuse the fact you've probably already paid for the prog u got at the mo, but the Nero trial is free, and its worth trying it out to see if its simply the software that isn't compatible.
     

Share This Page