1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no audio or video

Discussion in 'PS2 - Hardware boot discussion' started by thadpg, Oct 26, 2004.

  1. thadpg

    thadpg Member

    Joined:
    Oct 26, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    im kinda new at this, but i understand the basic concepts...anyways, i "tried" to install a magic 3.1+ in my v4 gap ps2. all of the points looked clean with nothing bridged. when i booted it up it wouldn't play a backup, but it played a ps2 game for about 2 minutes and then locked up. it wouldn't boot anymore, so i took the chip off by completely unsoldering it from the board. now when i boot my ps2 with the reset button, there is no audio or video but the dvd will spin. when I boot it with the eject button, it seems like it works fine until i push the tray back in, or push eject again, after that, the sounds goes off, then it recognizes the game, and freezes with a black screen. I booted without the dvd drive attatched, and it booted just fine with reset or power button. oh, and the main screen seems to have changed some. the colored lights do not hover around in circles anymore. aren't they supposed to? thank you for you help.
     
  2. thadpg

    thadpg Member

    Joined:
    Oct 26, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for everybody's help, I appreciate it people.
     
  3. qwazew

    qwazew Member

    Joined:
    Mar 12, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I think its safe to say your PS2 is brown bread
     
  4. leeborn

    leeborn Regular member

    Joined:
    Aug 10, 2004
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    u mean his ps2 is toast right.
    that happens when u mess around with chips.
     
  5. thadpg

    thadpg Member

    Joined:
    Oct 26, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I guess maybe I did fry it.. :( but i went and bought a used ps2 that was supposedly broken from the pawn shop for $20. I figured it would just be a problem with the laser, but when I got it home, it worked fine! :) I put the chip,a 120 gig hard drive, and hdloader in it, and I love it! cuts down loading time by about 1/5th.
     

Share This Page