1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no audio TMPGenc.... AGAIN!

Discussion in 'Convert DVD to another format' started by nolimit96, Sep 22, 2004.

  1. nolimit96

    nolimit96 Member

    Joined:
    Feb 19, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hello after ages of reading older forum thread and problems regarding TMPGenc and Sound i still cannot find a solution.
    Im trying to convert a load of xvid files to mpeg2 format to burn onto DVD disc, but everytime i load the files into Tmpgenc and convert, theres no sound in the mpg file!
    ive installed a ac3 codec and stuff, also checked the files play fine, everythings great, just seems tmpgenc cant read the audio. Ive extracted the wav files from them and inputted them seperatly and it works but its a pain in the bum really.
    Is there any way around this?
    thanks for everyones time!
    i really appreciate it! ;)
     
  2. nolimit96

    nolimit96 Member

    Joined:
    Feb 19, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    sorry ive fixed it, it was the priority thingy
    thanks a lot!
    sorry
     
  3. 5P1NN3R

    5P1NN3R Member

    Joined:
    Sep 6, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Can you tell me how? I've tried burning an AC3 audio movie but when I played it in a DVD there's no sound.
     
  4. karada88

    karada88 Guest

    i'm also have a similiar problem, after using
    tmpgenc to convert the video and audio separately, i end up with no sound. the orignal sound is in ac3 format. the output after conversion is m2v+wav.
    what do i need to do to correct this?
     

Share This Page