1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Audio When Burning Avi Files In Nero Vision 4

Discussion in 'Nero discussion' started by sking072, Oct 8, 2007.

  1. sking072

    sking072 Member

    Joined:
    Oct 8, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Hope someone can help me, I'm getting desperate! I'm trying to burn an avi file with Nero Vision 4 but I'm not getting any audio on the finished DVD. It's just happened all of a sudden and has never happened before! The picture is perfect but no sound at all. Can anyone point me in the right direction? Many thanks.
     
  2. Guyy

    Guyy Newbie

    Joined:
    May 29, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Hi There,

    Sounds like a codec issue. I had the same problem a while back and i had to download AC3 Audio Filter from here

    In your case , you'll need a tool like afreeCodecVT to determine which codec is required for your video.
    afreeCodecVT v2.0 downloadable here

    And once you determine which codec your avi file needs, you can search here for the codec.
     
    Last edited: Oct 9, 2007
  3. sking072

    sking072 Member

    Joined:
    Oct 8, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks very much for that. Followed your advice to the letter. I needed the FAST Multimedia AG audio codec. I've downloaded it. Will Nero automatically recognize it if I try to burn it? Thanks once again.
     
  4. Guyy

    Guyy Newbie

    Joined:
    May 29, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Hopefully nero should recognize it. Pls let us know if it did when you finish the DVD.
    Cheers.

     
  5. sking072

    sking072 Member

    Joined:
    Oct 8, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the advice. Unfortunately, Nero still won't recognize the codec so I still have no sound when I try to burn that DVD! I don't know what else to try to be honest. It all seems a bit strange to me.
     
  6. Guyy

    Guyy Newbie

    Joined:
    May 29, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Try playing the original avi file with your Nero Showtime and see if there's any sound coming out.
    If there is, check the volume setting in nerovision

    [​IMG]

    Or, you could just convert the avi file to dvd with DVD Flick v1.2.2.1 (downloadable here) before burning it with NeroRom.
     
    Last edited: Oct 12, 2007
  7. sking072

    sking072 Member

    Joined:
    Oct 8, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for yet more good advice! I've converted the file to DVD with DVD Flick like you suggested. How do I burn it with Nero? Just the usual way? I also need to burn some Vob files but that's a another story! Once again, many thanks.
     
  8. LOCOENG

    LOCOENG Moderator Staff Member

    Joined:
    Feb 4, 2005
    Messages:
    11,493
    Likes Received:
    2
    Trophy Points:
    118
  9. zapatero

    zapatero Member

    Joined:
    Jun 11, 2013
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    16
    I had a similar problem with NeroVision 4.7.0.16. I solved it updating the K-Lite Codec Pack Standard, which I always use.
     
  10. sking072

    sking072 Member

    Joined:
    Oct 8, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks very much to everyone that's helped me out. It's much appreciated! DVD Flick and Imgburn did the business for me at last! So once again, many thanks!
     
  11. LOCOENG

    LOCOENG Moderator Staff Member

    Joined:
    Feb 4, 2005
    Messages:
    11,493
    Likes Received:
    2
    Trophy Points:
    118
    Glad you got it sorted...happy burning.
     
  12. Guyy

    Guyy Newbie

    Joined:
    May 29, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Glad it's sorted.
     

Share This Page