1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No audio when i burn dvd files in nero

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by p303, Oct 2, 2007.

  1. p303

    p303 Member

    Joined:
    Jun 11, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I converting avi files to dvd files with winavi 8 and it creates the files fine but when i burn it to disc using nero the video is there but no audio... any ideas what i'm doing wrong?

    i hope this is the right forum for this, sorry if it's not!
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128

    I'm not familiar with WinAVI, but when it creates these files, can they be played back ok on the PC using the media player (before burning to disk)?
     
  3. p303

    p303 Member

    Joined:
    Jun 11, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Yeah on my PC their fine... then when i burn it to disc the video is there but no audio. It also makes another track that i didn't tell it to, i'll put the tv show on the disc and it appears in the window but also another file shows up that looks like a chapter select menu with animation windows, but i wont let me click on and chapter, it's just there as a video file...

    Sorry it took so long to get back here my internet was down for a spell!
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    If your satisfied that the DVD files are good, try burning with ImgBurn.
    That way you can pin down whether the problem actually is Nero or perhaps the disk is just being burned too fast.
    Using the likes of 'Verbatim' disks combined with moderate burning speed might be all it needs.


    Run ImgBurn
    Click 'Mode' > 'Build'
    Click 'Output' > 'Device'
    Click 'File' > 'Browse for Folder', highlight on the 'VIDEO_TS' folder, > 'OK'
    Set burning speed to 4x and click the green write button.
     

Share This Page