1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO BLACK BARS

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by ButerFlie, Dec 22, 2002.

  1. ButerFlie

    ButerFlie Member

    Joined:
    Dec 13, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    If this question has already been answered I apologize, but couldnt find the answer anywhere. My problem is when I encode a movie the black bars go away and the picture stretches. How do I keep the black bars? I'd appreciate any help.
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    If you mean in TMPGEnc, then click settings and click the advanced tab. Change "Video Arrange Method" from Full Screen to "Full Screen (Keep Aspect Ratio)".
     
  3. ButerFlie

    ButerFlie Member

    Joined:
    Dec 13, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Wow, how simple. Thank you so much.
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    lol, no problem, took me a long time to figure that one out before!!
     
  5. diver90

    diver90 Guest

    Just curious... what is the difference between:

    Full Screen (Keep Aspect Ratio) and
    Full Screen (Keep Aspect Ratio) 2?

    thx
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    I find that it stretches the picture up just a slight bit so it doesnt look as bad as if you had it in full screen but you'd really want a widescreen towatch the movie and there will be more quality loss.
     

Share This Page