1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No connection

Discussion in 'PC hardware help' started by durkinjt, Oct 16, 2016.

  1. durkinjt

    durkinjt Regular member

    Joined:
    May 29, 2006
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    26
    I reinstalled my Lenovo Ideacentre K450 to factory, Win 8. All went well except I was not getting a wireless network connection, went to Device Manage and saw a program "wan miniport (network adapter) was onop.
    Tried updating the driver,no good, googled the problem and was told to uninstall it (by 3 different sources), then to click on the Computer name and click changes made and I did so, still no wireless connection. I am using my network adapter to connect, without it there is no connection. I do not see any wireless network adapters in Device Manager. Any help appreciated.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    38,940
    Likes Received:
    75
    Trophy Points:
    128
    any unknown devices or exclamation marks in device manager?
     
  3. mahlemuts

    mahlemuts Member

    Joined:
    May 13, 2016
    Messages:
    41
    Likes Received:
    2
    Trophy Points:
    8
    a windows install DVD/USB will only have so many drivers included, I had to download several drivers direct from lenovo for my Z500, WiFi, Bluetooth, SD reader and power management to name a few.
    connect with lan if possible first then hit windows update for any missing drivers first, if nothing pop up goto device manager and see what shows with the exclamations (get their device ID's in properties) and google for the required driver.

    or using another PC if possible download all the drivers from Lenovo to a USB and install one by one, make sure model name and Id is exact for the right drivers as there are more than one vendor supplying drivers.

    good luck
     

Share This Page