1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no dolby digital using ffwd show

Discussion in 'Video playback problems' started by tonyyoung, Jul 7, 2007.

  1. tonyyoung

    tonyyoung Member

    Joined:
    Jul 7, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    just got new core 2 duo puter using on board sound on gigatbyte ga-965p-s3 motherboard and asus sata dvd drive. connected audio via coaxial spidif out and video via dvi to projector.

    updated the aydio codec's and can get sound but no dd 5.1 to my onkyo amp?

    am i missing a setting in ffwd show using media player classic?

    any suggestions or hints appreciated.
     
  2. JVC

    JVC Active member

    Joined:
    Apr 11, 2004
    Messages:
    2,121
    Likes Received:
    0
    Trophy Points:
    66
    Does Media Player Classic support DD 5.1?
    Your software dvd player MUST support DD 5.1.........
    Try the free trial of WinDVD, and see if that does it for you. Get it here: http://www.intervideo.com/WinDVD/
    Good luck!
     
  3. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    MPC does contain an AC3 decoder. The issue here is that you need AC3 set to S/PDIF output.
     
  4. tonyyoung

    tonyyoung Member

    Joined:
    Jul 7, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    finally figured it out. i had to go into ac3 filter in ffdshow and click 5.1 speaker output and also spdif. bingo full dolby digital....sounds sweet now.

    thx for your input guys.
     

Share This Page