1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no ip address in windows xp pro

Discussion in 'PC hardware help' started by Mangosdad, Feb 4, 2005.

  1. Mangosdad

    Mangosdad Guest

    I've had this computer for 2 years with xp pro, and never had a problem going on line. Two days ago i couldn't get on line with my cable modem. When I checked in c:prompt I had no ip address. I've run my anti-virus program with the latest updates and still nothing. Can anyone please help ?
     
  2. beanboy07

    beanboy07 Guest

    Unplug your modem for about a minute. Plug back in and wait for the status lights to go back to the proper state. It's called a refresh or power cycle. Then restart your pc or manually get your ip address. If you have a router power cycle that too but wait to plug it in until after your modem has came back online.
     
  3. Mangosdad

    Mangosdad Guest

    That was one of the first things I tried but the modem is not the problem the computers ip address is coming up as 0.000.000.000, and I cannot reset it.
     
  4. Icemonkey

    Icemonkey Active member

    Joined:
    Feb 28, 2003
    Messages:
    1,611
    Likes Received:
    0
    Trophy Points:
    66
    What is the exact error you get if you try to renew the DHCP IP address? It could be a socket error.
     
  5. Icemonkey

    Icemonkey Active member

    Joined:
    Feb 28, 2003
    Messages:
    1,611
    Likes Received:
    0
    Trophy Points:
    66
    Also, do you have Service Pack 2 installed?
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,076
    Likes Received:
    80
    Trophy Points:
    128
    are you using lan or usb for connection. if lan, is it onboard or pci card?
     
  7. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    Uninstall the NIC and reinstall it? Sometimes that does the trick ... also check that you dont have an overactive firewall :)
     
  8. Mangosdad

    Mangosdad Guest

    Thanks for your help,some somehow DHCP became un-enabled
     

Share This Page