1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No isos appearing on fresh 3.03oe-c.

Discussion in 'Sony PSP - Homebrew software' started by stanky44, Apr 26, 2007.

  1. stanky44

    stanky44 Member

    Joined:
    Apr 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have found only a couple similar posts and no resolution.
    I bought an ebay psp then took it 2.82>3.03>1.5>3.03oe-c with no hang-ups whatsoever. I never held a psp before I received this one.
    Thanks goes out to all those great guides out there!
    The problem is...
    When iso files are placed in the ISO folder (in the ms root), the unit reads no games no matter what I do.
    Tried w+w/o game in the drive, tried enabling/disabling No UMD, tried a 4gb and a 512mb card, even reflashed 3.03oe-c because I thought I might have somehow bungled the update! I have tried more than I can remember and I have tried way past my bedtime.

    I registered just to bring this problem to the front and I am open to all advice - even if it requires changing my FW.
     
  2. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    Make sure you put the ISO in the X:\ISO\ folder. They should show up no problem, unless they are a bad rip and something is wrong with them. Did you rip them yourself?

    ~Rich
     
  3. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    i've had the same problem with 3.03oe cuz some iso's work but some don't but i beleive that 3.30oe/3.40oe have better iso loading capabilities
     
  4. stanky44

    stanky44 Member

    Joined:
    Apr 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I tried seven different ones in X:\ISO\ folder directly. I was so sure of the process that I downgraded back to 1.5 until I could get a good enough plan of attack. (But since I am so fresh at this, all of the 1.5 nuances are a bit overwheling right now)

    You will love this - before downgrading, I decided that maybe I should go up to 3.40oe in case there what something wrong with my 3.03. WELL, right at the start after X'ing away all rights to complain is things go amiss, the thing froze up solid.

    That was my last straw. I am not violent toward life forms, but I yanked the cords out of the PSP, tore out the battery and threw it onto the floor...... And after I picked up the pieces --> it started back up!!!! I downgraded immediately and have put nothing but MP3s on it since yesterday.
    I am COMPLETELY green, but I follow good directions well and the whole thing scared the piss out of me.
    It is surely a fluke, but my DL of 3.03oec did not work on my PSP and after that frustration, locking up on 3.03oec>3.40oe leaves me needing a break or I will certainly become a threat to myself or my PSP.

    I didn't expect anyone to hold my hand, but because I found so little advice on my prob that wasn't overtly obvious I tell you I really felt alone on that one. Thanks for the replies, DoubleDwn; faqman98 - What do you recommend I do from here? Go directly from 1.5 to 3.30oe, or try a different 3.03oe? Learn to live with 1.5? Things could be worse I guess (Shiny black doorstop!)...
    Paul in Baltimore.
     
  5. hard24get

    hard24get Member

    Joined:
    Mar 25, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    um u have 3.03oe-c right?

    and you put the games to the ISO folder?

    if your psp dont show the game maybe its not in the ISO,CSO,DAX or any format thats why the psp cant read it. try formatting your memory stick and putting again the games.

    or maybe it is still in RAR format thats why the psp cant read it.

    if it is in rar just extract the game from it then put the extracted files in to the ISO folder again. goodluck...
     

Share This Page