1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No luck on shrink HELP!

Discussion in 'DVD Shrink forum' started by Marsha, Dec 4, 2003.

  1. Marsha

    Marsha Member

    Joined:
    Jun 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I'm very new at this only burned about 6 dvd+r's. I've had no problem until now. I am trying to shrink a copy to fit onto one DVD+R. I've tried several times using Smart Ripper, DVD Shrink and DVD Decrypter.Using Shrink and ripping to my HD it says it was sone sucessfully and the bar is green, says it is shrunk to 3.7 and when I burn in Nero 6.0 after completed it says was sucessfully burned but it will not play I get an error message saying wrong file format or check the disc it may be dirt or damaged. I get the same message using an +RW and can go on to burn a different movie no problem so I don't think it is the disc. All the info,bup and vob files are there that are supposed to be I can't figure out what I am doing wrong. The movie I am trying to burn is Signs. Are there movies that can't be burned? Or is it just me?

    Thanks
     
  2. wokeye

    wokeye Member

    Joined:
    Dec 3, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I am fairly new to this myself and have been having problems too. But I have got DVD shrink figured (I think). Do you check the files that DVD shrink has copied to your hard disk prior to burning them? Power DVD (don't know if other DVD playing software does?) will play the DVD files on your hard disk, so you can tell if they work ok before you burn them using Nero. If they are ok, I guess you are maybe burning them wrong in Nero or you are using rubbish media, like I think I have been doing!
     
  3. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Hi Marsha, I have read on here that nero 6 sometimes has problems with shrink. I use the Express part of Nero 6 with no trouble yet. What brand of media are you using? If you get a good burn that plays sometimes, and then some that don't using the same process, its probably media related. My 1st pack of 25 blanks produced 15 coasters. It wasn't me or the software it was the media. Jerry
     
    Last edited: Dec 4, 2003
  4. madwolf

    madwolf Member

    Joined:
    Dec 4, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Marsha, I use DVD Shrink 2.3. The first time I used it I had also recently upgraded to NERO 6 had tremendous problems like yourself until I regressed back to NERO 5.xxx and used Nero Express. Now all is fine.
     
  5. Marsha

    Marsha Member

    Joined:
    Jun 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I tried again when I got home from work. This time I shrunk to 4.7 thinking maybe I shrunk it too much. I backed it up to my HD with shrink ,all the files where there after only when I opened the vts_01_0.vob file the menu wouldn't work and when I opened vts_01_01,02.vob files the movie plays. For the hell of it I burned it to a DVD + RW using Nero 6.0 and Express and got a sucessful burn on completion only it still won't play on my pc. I still can't figure out what I am doing wrong. I'm using Sony DVD+R discs and a Sony DVR+RW to save on coasters. I have been using the back up NOT the re-author in Shrink. I'll try again when I get home from work tonight I'm DETERMINED not to let this one get me lol. THANKS
     
  6. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    HI Marsha, Just a quick note, Backup files need to be no more than 4.4 gig to fit a blank dvdr disc.
    They say they are 4.7 gig but don't beleive it.
    Max 4.4 or less to fix. Make sure your shrunk files go INTO the VIDEO_TS folder not below it before you burn with Nero. AUDIO_TS folder should be empty. Jerry
     
  7. Marsha

    Marsha Member

    Joined:
    Jun 11, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    The first time I did it I shrank to 3.7 and did everything I thought I was supposed to do. I put it in the video ts folder etc.and the same thing happened. That is why I did it to 4.7 thinking maybe I shrank too much and that is why the menu wouldn't work and I could only watch it on my pc from the HD couldn't do a seccessful burn. I'll try again when I get home. Just checking in on responses while on luch break lol THANKS
     
  8. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Marsha, Is it just the menu not working that you are having problems with? If you use the Re-author mode in DVDshrink, menu will not work. For menu to work you have to click backup from 1st shrink window without doing an edit. Its just the way shrink works. This is one of the reasons I sometimes use Anydvd with Clonedvd if I want menu to work. These 2 give you some choice to edit but keep menu working. Try the trial versions if this is what you are looking for. Keep trying, we'll get you going. Also what part of Nero are you using? Jerry
     

Share This Page