1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Solder Modchip Help!

Discussion in 'PS2' started by dynamics, May 31, 2003.

  1. dynamics

    dynamics Member

    Joined:
    May 31, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I have a no solder modchip installed in my Version (4) PS2. When I place the Swap Magic Disk into the tray and boot it up I get the the "Insert Disk" screen. Once there I press and hold the eject button for the required 3-5 seconds and instead of the tray popping out I get a whining noise and nothing happens. The tray wont eject. I've tried holding the eject button longer than the required time and still a whining noise occurs. I re-installed the modchip making sure all the wires were not kinked or damaged and received the same results. Do I have a bad modchip, or am I doing something else wrong? Thanx!
     
  2. 3MiNeM

    3MiNeM Guest

    I've never had that error occur to me, sorry, check and see what types of games (non backup) still play and check if you have it installed correctly. If thats all good, most likely u have a damaged ps2 or a damaged chip, see if you can get a refund.
     
  3. billz

    billz Active member

    Joined:
    May 12, 2003
    Messages:
    1,064
    Likes Received:
    0
    Trophy Points:
    66
    does your tray open without holding the button(normally)if it does sounds like a bad chip if not maybe a fuse or a tray motor
     
  4. psx245

    psx245 Regular member

    Joined:
    May 2, 2003
    Messages:
    676
    Likes Received:
    0
    Trophy Points:
    26
    if your tray opens normally without modchip than it is probably a bad chip.
     
  5. psx245

    psx245 Regular member

    Joined:
    May 2, 2003
    Messages:
    676
    Likes Received:
    0
    Trophy Points:
    26
  6. dynamics

    dynamics Member

    Joined:
    May 31, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanx guys for your quick response. The PS2 works fine. When I press the "eject" button normally it opens without a flaw. When the Swap Magic Disk is in the system and the "Insert Disk" screen appears, I press and hold the eject button and a whining noise occurs along with no movement in my cd tray. If I press the eject button normally, the tray opens without a flaw, even with the no solder modchip installed. If its a bad chip then I guess I will have to replace it.
     
  7. SevenOTwo

    SevenOTwo Member

    Joined:
    Jan 2, 2003
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    sounds like a bad one to me
     
  8. billz

    billz Active member

    Joined:
    May 12, 2003
    Messages:
    1,064
    Likes Received:
    0
    Trophy Points:
    66
    agreed exchange it
     
  9. darthnip

    darthnip Moderator Staff Member

    Joined:
    Jan 9, 2003
    Messages:
    2,894
    Likes Received:
    0
    Trophy Points:
    66
    i had 2 nosolder chips from modchipinc.com do this exact same thing to me, it killed 2 of my PS2's, popped fuses on the board. get that chip outta there or you may kill your system too!. i got the whining noise when the tray was out, or it just wouldn't come out at all. i also got a replacement chip but the tray just continuosly opens and closes on it's own the entire time the system is on. this is why i now use the fliptop covers on my PS2's.
     
  10. psx245

    psx245 Regular member

    Joined:
    May 2, 2003
    Messages:
    676
    Likes Received:
    0
    Trophy Points:
    26
  11. darthnip

    darthnip Moderator Staff Member

    Joined:
    Jan 9, 2003
    Messages:
    2,894
    Likes Received:
    0
    Trophy Points:
    66
    i did get the replacement, thats the one that went crazy the second time. i'm not to worried about it. i got some good experience from it so to me it was worth the 14 bucks.
     

Share This Page