1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound after using DVD2One

Discussion in 'DVD2One forum' started by PeterHugo, Mar 3, 2003.

  1. PeterHugo

    PeterHugo Member

    Joined:
    Mar 3, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I just bougt DVD2One and read many of the tips about problems with sound. I have tried all I could find. After ripping with Smartripper I have sounf when I play the .vob file. When I try the same after compressing with DVD2One I have no sound.

    Can anybody give me some advice? I am trying to back up my LOTR 1.

    Thanks in advance!
     
  2. Wizkid

    Wizkid Active member

    Joined:
    Nov 15, 2002
    Messages:
    1,218
    Likes Received:
    0
    Trophy Points:
    66
    Did you choose the sound and subtitle options in the second screen of DVD2One. (I guess you did but ... just asking) ?
    I've never had any probs with DVD2One....
     
  3. PeterHugo

    PeterHugo Member

    Joined:
    Mar 3, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi WizKid!
    Yes, I've tried all sorts of sounds. One at a time. No matter what I tick, there is still no sound when done.
     
  4. Wizkid

    Wizkid Active member

    Joined:
    Nov 15, 2002
    Messages:
    1,218
    Likes Received:
    0
    Trophy Points:
    66
    They only thing I can suggest is to use DVD decrypter and check again ... if you have sound.
    I only use Decr. and the File option (main movie files) then DVD2one.
    You can try this !

    Btw I did make a copy too of LOTR1 and it works fine !
     
    Last edited: Mar 4, 2003
  5. Kyotech

    Kyotech Guest

    I had the same problem, no sound. I hit the audio button on my DVD remote and presto, I had audio.
     
  6. PeterHugo

    PeterHugo Member

    Joined:
    Mar 3, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Well, I've taken the advice and used DVD Decrypter and then DVD2One. Now it works fine!
    THANKS VERY MUCH!!
     
  7. loaded

    loaded Moderator Staff Member

    Joined:
    Jun 2, 2002
    Messages:
    855
    Likes Received:
    0
    Trophy Points:
    26
    Just a note to this thread, make sure you are ripping in file mode all the vob files as well as the IFO with the same suffix as the vobs. Make sure stream processing is not enabled, ie all streams are being ripped, then you can select the ones you need with DVDwONE before the compression/authoring process.

    DVD Decrypter automatically chooses only the files you need in file mode, whereas you need to select the IFO with SmartRipper, or the movie won't show up properly in DVD2ONE

    Paul.
     

Share This Page