1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound from mpeg layer 3 codec and TMPGEnc and files too big for it?

Discussion in 'DVD±R for advanced users' started by efofolife, Oct 9, 2004.

  1. efofolife

    efofolife Member

    Joined:
    Jun 11, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    First off, let me apologize for multi-posting similar threads in different areas of AF... mods did not like that and I apologize.. MOVING ON, I got my problem fixed with making the final picture in FULL SCREEN (Keep Aspect Ratio 2) all set correctly considering TMPGEnc.... <br>

    Now, this is my question... in some Xvid and DivX files, the files are way too big for TMPGENc to convert and when i try to do convert manually without the wizard, i get video but no sound in my two seperate files TMPGEnc makes. Now, for some other kinds of AVI files, they are of sufficient size according to TMPGEnc, but they do the same thing. They make the two files (ES Video+Audio) and I get video but no audio once again. I used AVICodec and most of these files that won't convert use Xvid video codecs and MPEG Layer-3 audio codecs. The one movie I have that IS of sufficient size that gives video and no audio gives the following information in AVICodec:

    "Audio : 83 MB, 130 Kbps, 48000 Hz, 2 channels, 0x55 = MPEG Layer-3, Supported"

    Any help would be greatly appreciated!! I need to figure out how to get these movies burnt to DVD, considering the best movies I find are the ones that are either too big for TMPGEnc to convert or they have the problem where it doesn't want to seperate the audio from the video file. I use IFOEdit to author the files to VOB files if that helps at all... Thanks again.
     
  2. uknzdean

    uknzdean Member

    Joined:
    Oct 14, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Sounds like you have the same problem i had , below is what worked for me. This fixes the lack of sound :)

    1) Open TMPGEnc and press Cancel if Wizard pops up
    2) Go to Option->Environmental Setting...->VFAPI plug-in
    3) Adjust the plug-in priorities (this is done by right clicking on
    the plug-in and choosing Higher priority as many times as
    necessary) to match the following:

    DirectShow Multimedia File Reader.......3
    AVI2(OpenDML) File Reader................1
    AVI VFW compatibility Reader.............0
    CyberLink MPEG-2 Decoder.................0
    Microsoft MPEG-1 Decoder.................0
    Wave File Reader..............................0
    BMP/PPM/TGA/JPG File Reader...........-2
    DVD2AVI Project File Reader 1.76+.....-2*
    TMPGEnc Project File Reader 2.58......-2*

    4) Press OK
     

Share This Page