1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound in Games

Discussion in 'Sony PSP - Mod and firmware discussion' started by surfgeko, Apr 8, 2007.

  1. surfgeko

    surfgeko Member

    Joined:
    Aug 14, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    What's up evrybody? i have a problem. My sound doesn't work, but only in non-hombrew games. In the xmb, it's fine, it's even fine in hombrew games. But when I go into a real psp game, the sound doesn't work. The home menu doesn't work either. Any ideas?
     
  2. ps2gen

    ps2gen Regular member

    Joined:
    Aug 23, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    What so in homebrew games the sound works, but in UMD games it doesnt, and the sound in you xmb works ie, clicks, error sounds etc?
     
  3. surfgeko

    surfgeko Member

    Joined:
    Aug 14, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    exactly
     
  4. ps2gen

    ps2gen Regular member

    Joined:
    Aug 23, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    do you have any custom bootsounds or gameboots or custom clicks?
     
  5. surfgeko

    surfgeko Member

    Joined:
    Aug 14, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    i have custom sounds in my xmb,but i disabled my boot stuff, so it goes straight to the xmb. As for the gameboot, i have vshpong installed, so the gameboot doesn't display, it IS a custom one however. This problem just started recently, i can't remember anything that might have triggered it.
     
  6. surfgeko

    surfgeko Member

    Joined:
    Aug 14, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    Bum Bum Bum BUUUUUUUUUUUUUUMP
     
  7. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Try reflashing the original files back, and then one by one test out the other files you flashed to find the source of the problem.
     
  8. surfgeko

    surfgeko Member

    Joined:
    Aug 14, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    Figured it out, it was my gta vcs and lcs prx cheat devices screwing it up.
     

Share This Page