1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no sound on dvd

Discussion in 'DVDR' started by jdawgm6, Jul 15, 2007.

  1. jdawgm6

    jdawgm6 Member

    Joined:
    Jul 15, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i downloaded a movie, and it was avi. i used gspot to get the framerate, and then i used dvd flick to encode everything, and imgburn to burn to a disk. when its done i try to play it in my dvd player but get no sound. also, when i put the disk in my computer, i try to play it in WMP but only get sound and no video. someone please help!!!
     
    Last edited: Jul 15, 2007
  2. jdawgm6

    jdawgm6 Member

    Joined:
    Jul 15, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I copied THIS guide exactly but i still have the same problem.
     
  3. bilbo65

    bilbo65 Regular member

    Joined:
    Feb 24, 2005
    Messages:
    2,558
    Likes Received:
    0
    Trophy Points:
    46
    Buy the movie......
     
  4. immat

    immat Member

    Joined:
    May 6, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    edited by ddp
     
    Last edited: Jul 15, 2007
  5. bilbo65

    bilbo65 Regular member

    Joined:
    Feb 24, 2005
    Messages:
    2,558
    Likes Received:
    0
    Trophy Points:
    46
    If you don't own it, it is illegal to copy......
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    immat, read the forum rules above as piracy is not condoned on this site. post edited
     
  7. res2cue

    res2cue Guest

    I'm not familiar with the programs you use, other than imgburn. I would try convertx2dvd or Nero and see how that works
     

Share This Page