1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Sound Problem with DVD - Decryptor

Discussion in 'DVD±R for advanced users' started by dirk214, Dec 15, 2003.

  1. dirk214

    dirk214 Member

    Joined:
    Dec 15, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi, i had no Problems to backup all of my DVD's. But now i want to backup Lord of the Rings 2 (German Code 2).
    With DVD - Decryptor i get no sound after decrypting the Film. Has anyone a Tip for me how to get a copy with sound? I use dvd-decryptor 3.1.7.0 and Instant-Copy 8.1 .
    Please Help me if you ever heard about a problem like that.

    PS: sorry for my bad english
     
  2. yuedana

    yuedana Regular member

    Joined:
    Aug 25, 2003
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    decrypter isn't your problem--instant copy is your problem. You can't take the sound out with decrypter.
     
  3. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    You can, but he'd have to do something diferrent with decrypter that he'd never done with any of his other movies which seems unlikely.
     
  4. dirk214

    dirk214 Member

    Joined:
    Dec 15, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I've done the same things that i do with all my DVDs. Turn dvd-decryptor on - read all in file mode - than i start instant copy - if i click on prewiev normally it plays the chapters with sound, but not with lotr 2. i never made changes in preferences or what ever.
     
  5. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    Use something else to compress it, like Shrink (free) or DVD2one
     

Share This Page