1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO SOUND w/ Shrink 3.17

Discussion in 'DVD Shrink forum' started by PennRon, Jun 4, 2004.

  1. PennRon

    PennRon Regular member

    Joined:
    Apr 14, 2004
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    hi:

    This is a strange one. I decided to post the problem here because everything I tried has not worked and I just can't figure this one out. I am in the middle of backing up my entire dvd collection. With much help from the various forums I have made dvd shrink my software of preference. I either burn my backups with Imgtool or use shrink to make an ISO file and use decrypter to burn. I usually experiment with the 2 methods to see differences in pic /sound quality etc. So far I havent seen any.

    Ok now to the problem. I backed up my Eagles Hell Freezes Over Dvd and there is no sound. I've played it on 2 different players in my home. My sony carosel is attached to my 6.1 Yamaha receiver in a theater setup. My other Sony is attached to a small TV in the bedroom. However, if I play the backup on my computer using Windvd v.5 the sound plays perfectly! This I do not understand. First time this has happened. I still have the ISO file on my hard drive so I burned it to a Samsung DVD-RW and same exact results. As luck would have it I lent a number of dvd's to my cousin who was here on vacation. He lives in AZ. I called him and he says that the dvd plays fine. He's mailing them back to me in a few weeks so I can't re-encode my original till then. I cant remember if there was any compression involved or if I unchecked anything concerning the sound. The backup first prompts you to choose either DTS sound or PCM stereo. Both formats do not work on my players. My players are fine because every other dvd plays perfectly. Any ideas???
     
  2. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    You might have unchecked too much.. Some say keep all of the audio for that language. (ie. keep english 5.1, english ac3, etc...)
     
  3. RWG

    RWG Regular member

    Joined:
    Jun 2, 2003
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26

    Do you have audio playing it in your PC?

    Open your backup or ISO with Shrink and see what audio selections are or aren't there.

    luck-

     
  4. PennRon

    PennRon Regular member

    Joined:
    Apr 14, 2004
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    hi:

    thanks for replies. I just opened the ISO file in shrink and both LPCM-2ch-English and DTS 5.1-ch English are checked. As I said I can play the backup on my PC with WinDVD (I can choose either sound format also) but there is no sound (but perfect video) on my stand alones...weird...
     
  5. deadcat

    deadcat Regular member

    Joined:
    Apr 12, 2004
    Messages:
    710
    Likes Received:
    0
    Trophy Points:
    26
    You may just need to go into you standalone players audio menu and make sure its checked for the right output.
    I know my wild things dvd, even though it had dolby dig and mpeg multi channel, would only play with mpeg sound which my standalone had to be manually set to.

     
  6. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    Problem could be related to -RW format - many standalones will not handle - RW - try burning to a -r to test
     
  7. PennRon

    PennRon Regular member

    Joined:
    Apr 14, 2004
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    yo deadcat:

    you are the man. yes you were exactly correct. I never checked my standalone players settings. It wasn't setup for optical output dts etc.

    I went into shrink and opened the ISO file and sure enough I encoded with DTS sound only. The LPCM stereo sound box wasn't checked. So it won't work in the bedroom because I'm not using the optical output. Its hooked up to an old TV. Thats why I love the forums. Everyone putting their heads together. thanks much...regards
     

Share This Page