1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound with DVD Decrypter

Discussion in 'Convert DVD to another format' started by dvdork, Feb 3, 2005.

  1. dvdork

    dvdork Member

    Joined:
    Feb 3, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11

    I've been able to rip The Grudge and RE:A in file mode but the sound is not there. Sometimes I can get sound on the 1st VOB but then lose it on all the rest. Anyone know a fix for this, setting tweaks, etc?
     
  2. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    What are you ripping it with?
     
  3. dvdork

    dvdork Member

    Joined:
    Feb 3, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I am ripping it with [bold]DVD Decrypter 3.5.2.0[/bold]

    Basically when I try to rip The Grudge and Resident Evil Apocalypse I get VOB's with no sound. The VOB files all play fine and the pictures is there but the audio is not present. I'm guessing it has to be related to the structure protection because I can rip anything else with 100% success.
     
  4. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    OK, well try AnyDVD running in the background whilst ripping with DVD Decrypter, that should do the trick.
     
  5. dvdork

    dvdork Member

    Joined:
    Feb 3, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Yeah I tried running AnyDVD and it still has the same problem. All the files are there but the sound just disappears on the 2nd VOB file.

    I use the same settings for everything I rip and this only occurs on The Grudge and RE:A. I've read the other threads here and I seem to be the only one with this problem on these movies.

     
  6. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    What media are you using to burn to? and what burn speed are you using.
     
  7. dvdork

    dvdork Member

    Joined:
    Feb 3, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I'm ripping straight to the hard drive using DVD Decrypter in File Mode. After that I check that the files play okay and re-author with DVD Shrink. Obviously I haven't gotten that far with The Grudge.
     
  8. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    Well I'm out of idea's so I'm afraid I can offer no more.
    Sorry
     
  9. MarkNZ

    MarkNZ Regular member

    Joined:
    Jan 3, 2005
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    26
    Try CloneDVD2 with AnyDVD running in backgroung.

    You can download the full working trial version for 21 days.

    Good luck..
     
  10. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    hey Mark how ya goin
     
  11. MarkNZ

    MarkNZ Regular member

    Joined:
    Jan 3, 2005
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    26
    Hi ya Bardie,

    All is well here in sunny New Zealand. It's been very hot 27 to 36 degrees this last week.

    The new versions of cloneDVD2 & AnyDVD are just the best.

    A few days ago I did a backup of the DVD called "The Terminal" Very good movie, stars Tom Hanks!!!

    Have fun..
     
  12. dvdork

    dvdork Member

    Joined:
    Feb 3, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Well I tried CloneDVD2+AnyDVD and it produced the same error. I also tried CloneDVD, AnyDVD, DVD Decryptor, and DVD Shrink on another computer and still had the same problem. I've pretty much given up on this disk.
     
  13. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    Maybe the disc is faulty, any chance of exchanging it to see if that's the problem.
    And Mark, we have had a week of 40 to 44 degree's here in sunny Geraldton, West Australia.
     
    Last edited: Feb 4, 2005
  14. Fitz52

    Fitz52 Member

    Joined:
    Feb 5, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I've had exactly the same problem with some of the VOB files with sound and others without. All settings are the same. This is with DVDShrink 3.2 and DVD Decrypter. I can't explain it either.
     
  15. dvdork

    dvdork Member

    Joined:
    Feb 3, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Every decryption program I've tried produces the same results on more than one machine with the same disk. The only solution I've found is to get another disk, cross your fingers and try again.
     
  16. dvdork

    dvdork Member

    Joined:
    Feb 3, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I never wanted a hard copy of The Grude but I finally decided to burn the no audio files to a DVD-R and strangely enough it plays all the way through with sound.

    The mystery is why all the VOBs are silent with my software players and Gordian Knot can only see the French and Commentary audio tracks. I can only guess that it might have something with the way DVDD handles the new sony protection scheme.

    A good visual guide to the iso method I ran across:
    http://forum.digital-digest.com/showthread.php?s=&threadid=46832
     
  17. MarkNZ

    MarkNZ Regular member

    Joined:
    Jan 3, 2005
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    26
    Have you seen this:

    CloneDVD Revision History

    Version 2.7.5.1: 2005 02 05
    - New: All selected titles are now played one after the other,
    if "copy without menu" was chosen. The play order is set by
    the title number. The title marked as "first play" will always
    be played first.
    Example: Titles 10, 11, 13, 15 are selected, title 11 is marked
    as first play. The play order will be 11, 10, 13, 15.
    - New: Revision History can be accessed from the Start menu.
    - Change: Removed check for invalid filesize (fixes problem
    with file size mastering errors, e.g. "The Grudge" R1, US).
    - Fix: Error Message "Module 1 vobproperties.cpp 62 TCE"
    (e.g., "Alien Resurrection" R2, German
     
  18. KIRkout

    KIRkout Member

    Joined:
    Aug 22, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    hey dvdork,

    I had the exact same problem when I ripped RE: A, also with The Forgotten. When I go to encode, it won't find the audio, but when I play the VOB file directly off my HDD using WinDVD, the sound plays perfectly. I'm really trying to encode these movies, but was looking for a program that will extract audio from the vob files. I used DVD Decrypter as well when I ripped them, and all my other dvd's came out fine except for those two.
     

Share This Page