1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound with Nero Media Player

Discussion in 'DVDR' started by gelonik, Sep 13, 2004.

  1. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I am new to this forum and I have got a problem with Nero Media Player.

    The problem is there is excellent picture but no sound when I playback original DVDs.
    I tried Windows media player and ASUS DVD player, installed later and it was OK with ASUS DVD player until I burned my first DVD (DVD Shrink + Nero Burning ROM 6)

    Asus DVD does not work properly (truly I do not care for that as I want to use only Nero Media Player to avoid any kind of software conflict).
    Funny thing about Windows media player is that when I start a DVD movie it shows me all the files (*.VOB etc.) that I should not see normally, but when I add those files to list it plays OK.

    As I mentioned earlier I would like to use only Nero Media Player for playback and burning DVDs, but that is a problem with sound - no sound at all.

    Any suggestion is greatly appreciated.
     
  2. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Could you clear up if you are using the Nero Media Player program or as I suspect the Nero ShowTime program?

    Do you have our latest NeroVision Express 2.1.2.18 installed? If not, please upgrade this as it will also update the Nero ShowTime program at the same time.

    And how do you have the sound configured in the Nero ShowTime software?

    Regards,

    Craig
     
  3. Gringle

    Gringle Guest

    Good pints/points raised thur an termorrow? Whun of us will ..see the dawn.
    (edit) Me an thousand point of view. an Craig got inbetween.)
    _X_X_X_X_X_[small]give instuction to a wise man. Then he will become wiser, give instruction to a fool. Then he will become wiser. It's all about time.. [thet slanty-eyed bloke I used to read][/small]
     
    Last edited by a moderator: Sep 13, 2004
  4. Gringle

    Gringle Guest

    thur's some serious fude- in a goin on


    [blame most of it, meself, on thar Scuba Pete, who seems t' reckon go up..go down ....its yer head or yer feet../?
     
  5. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply.

    You are right I use Nero ShowTime program. I installed latest Nero Vision Express 2.1.2.18 and updated plugins from the site but now I have no sound even with Windows Media Player.

    I tried different configurations in the Nero ShowTime software, but could not get any sound.

    When I playback an audio CD there is a sound.

    Any suggestions?
     
  6. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    One more thing.

    I found one DVD that playbacks normally. (sound and picture are OK)

    The rest have no sound.

    I guess it might be different Codecs, one I have not some of them?

    Any ideas?

    Thanks,

    Oleg
     
  7. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    If you use Nero ShowTime to play a Video file such as an AVI, MPEG-2, MPEG-1, etc, do you here sound?

    You say it works with Audio CD's? Will Nero ShowTime play an Audio file as well?

    And you mention that one DVD-Video disc does play back with sound? If you use Nero ShowTime to get information about the DVD's that do not work and the DVD that does work, do you see any differences that stand out?

    Regards,

    Craig

    Ahead Software
    USA
     
  8. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Craig,

    I will check it tonight as soon as I am back at home.

    Oleg
     
  9. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    Nero Showtime playbacks MPEG-1, MPEG-2, AVI, WAV and CDA files - OK.

    DVD1 that plays with sound and picture:

    Nero Info Tool 2.27

    Disc Information (D:\)
    -------------------
    Type : DVD Video
    Capacity : 3.36 GB
    Layers : 1
    Version : 1
    Disc Size : 12 cm
    Video Format : NTSC 4:3 (Mpeg 2, 720x480)
    Region(s) : All
    Play Time : 21 minutes (00:21:43)

    File System : ISO9660, UDF
    Title : LAUNDRY__A_LOVE_STORY
    Date : 23 September 2002
    Publisher : n/a
    Application : N/A

    DVD2 that plays with picture but no sound info:

    Disc Information (D :\)
    -------------------
    Type : DVD Video
    Capacity : 5.92 GB
    Layers : 2
    Version : 1
    Disc Size : 12 cm
    Video Format : NTSC 4:3 (Mpeg 2, 720x480)
    Region(s) : 1
    Play Time : 100 minutes (01:40:07)

    File System : ISO9660, UDF
    Title : GIRL_WITH_A_PEARL_EARRING
    Date : 17 March 2004
    Publisher : N/A
    Application : N/A


    Software Information
    --------------------
    Operating System : Windows XP Professional (5.01.2600 Service Pack 2)
    DirectX : DirectX 9.0c

    Description : Nero Burning ROM
    Version : 6, 3, 1, 20
    Company : Ahead Software AG
    Version Check : Ok

    Description : Nero StartSmart
    Version : 1, 0, 1, 25
    Company : Ahead Software AG

    Description : NeroVision Express
    Version : 2,1,2,18
    Company : Ahead Software AG

    Description : Nero ShowTime
    Version : 1, 5, 0, 37
    Company : Ahead software AG

    Description : Nero Recode 2
    Version : 2, 1, 1, 18
    Company : Ahead Software AG

    Description : Cover Designer
    Version : 2, 3, 0, 11
    Company : Ahead Software AG

    Description : Nero BackItUp Application
    Version : 1, 2, 0, 20
    Company : Ahead Software AG

    Description : InCD
    Version : 4, 0, 7, 2
    Company : Ahead Software AG

    That is all so far.

    Thanks for any suggestion

    P.S.

    I think absence of sound is connected with a number of layers, but it does not provide me any solution to the problem.
     
  10. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    One more thing I just checked DVD info that I burned recently.

    Nero InfoTool 2.27

    Disc Information (D:\)
    -------------------
    Type : DVD Video (DVD-R)
    Capacity : 3.99 GB
    Layers : 1
    Version : 5
    Disc Size : 12 cm
    Video Format : NTSC 4:3 (Mpeg 2, 720x480)
    Region(s) : All
    Play Time : 100 minutes (01:40:27)

    File System : ISO9660, UDF
    Title : NEMO
    Date : 9 October 2004
    Publisher : n/a
    Application : NERO BURNING ROM

    There is picture but no sound.

    Same problem with this one:
    Nero InfoTool 2.27

    Disc Information (D:\)
    -------------------
    Type : DVD Video
    Capacity : 5.63 GB
    Layers : 2
    Version : 1
    Disc Size : 12 cm
    Video Format : NTSC 4:3 (Mpeg 2, 720x480)
    Region(s) : 1
    Play Time : 121 minutes (02:01:27)

    File System : ISO9660, UDF
    Title : SOME_LIKE_IT_HOT
    Date : 23 March 2001
    Publisher : n/a
    Application : n/a
     
  11. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hello again,

    When I played with configuration, options, additional info I discovered that on DVD1 (originally with sound)

    Mode - 2 speakers, stereo

    Audio:pcm, 6Channel(s), 16 KBps;
    Video:MPEG-2;
    Sound was OK.

    When I changed to mode - 4 speakers, Enable Dolby Pro Logic

    Audio:pcm, 6Channel(s), 16 KBps;
    Video:MPEG-2;
    Sound is really bad; I could hardly hear anything.

    When I checked for DVD2 (originally without sound), mode - 2 speakers, stereo.

    Audio: Dolby Digital, 6Channel(s), 448 KBps;
    Video:MPEG-2;
    No sound.

    When I changed to a mode - 4 speakers, Enable Dolby Pro Logic, on the display of Nero ShowTime appeared red rectangular next to DVD video logo, and there was no sound.

    That is all I could get for today.

    Thanks in advance.
     
  12. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    I see no reason why one DVD would work and the other would not. And Windows Media Player exhibits the same behavior with both DVDs?

    Are these DVD's you purchased, or backed up that exhibit the symptoms?

    If they are ones you purchase, such as 'Girl with a Pearl Earing' I should be able to obtain samples to test with.

    Regards,

    Craig

     
  13. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi Craig,

    I bought DVD 'Girl with a Pearl Earing' as some other DVDs that show the same problem.

    I will check tonight with Windows Media Player.

    Thanks,

    Oleg
     
  14. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    Windows Media Player was the same as Nero ShowTime, no sound and a good picture on both DVDs, but when I installed ASUSDVD software V5.0826 sound appeared on Windows Media Player and ASUSDVD.

    Nero ShowTime plays without sound.

    Little bit better, but still....

    Any suggestions?

    Regards,
    Oleg
     
  15. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    Thanks for help.

    Regards,

    oleg
     
  16. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    I should have further information for you on Monday, when I will have access to the DVD Movie "Girl with a Peral Earring"

    Regards,

    Craig

    Ahead Software
    USA
     
  17. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Hi Gelonik,

    Sorry for taking so long to respond to your issue. I did finally rent out the "Girl with a Peral Earring"
    DVD Video, and tested on 5 different systems under Windows 98, ME, 2000, and XP. And in all cases Nero ShowTime was able to play the Video and audio without problems.

    Do you have another system you can test this issue on?

    Regards,

    Craig

    Ahead Software
    USA
     
  18. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi Craig,

    Thanks for the reply.

    I have only Windows XP OS on my computer.

    I would be wonderful to have Nero ShowTime program work, but as it only for playback and I have other players working properly, I would better put on hold as it looks like there is no possible solution at the moment.

    Sincerely,

    Oleg
     
  19. gelonik

    gelonik Member

    Joined:
    Sep 1, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    The problem with sound disappered after I have updated Nero vision express 3.0.0.12B.

    Thanks
     
  20. bacha

    bacha Guest

    I am having the same issue.

    Where can I download Nero vision express 3.0.0.12B.

    Thanks
     

Share This Page