1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no sound

Discussion in 'DivX / XviD' started by benhayes, Sep 28, 2003.

  1. benhayes

    benhayes Guest

    please help i am trying to convert a film using tmpeng 2.5, i get perfect picture but no sound , i have used it before with no problem, any body got a clue
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    First question that comes to mind (considering you didnt provide all that much information).... did the original file have sound? Did you enable sound output? What are you trying to convert to/from?
     
  3. benhayes

    benhayes Guest

    the original file had sound i did enable sound output and i am trying to convert xvid to vcd it doing my head in
     
  4. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
  5. benhayes

    benhayes Guest

    it says the audio is lame mp3
     
  6. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
    From what Ive read, you need to have an .mp2 audio source if you want a VCD compliant movie.
    So, can you tell us the process you took to re-encode the audio?
     
  7. benhayes

    benhayes Guest

    i have managed to get sound and video in mpeg 1 form so that i can record it in vcd form and the sound and video are fine on the hard drive, but when i record it on disc the sound is 2 seconds in front of the video
     
  8. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    1. Load the movie in VDUB
    2. Audio --> Full Processing Mode
    3. Audio --> Interleaving
    4. Set the delay autio track by value as required.
     

Share This Page