1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Sound

Discussion in 'Nero discussion' started by LeeB1, Jul 13, 2007.

  1. LeeB1

    LeeB1 Member

    Joined:
    Jul 13, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hello

    I have recently burnt a DVD using Nero 7. The DVD contains mostly still pictures with an audio track. Unfortunately the audio does not play back if I use Windows Media player (The pictures play OK but no sound).

    The audio works OK if I playback using Nero showtime.

    Appreciate any help. I have a burn log saved, but it's long! Let me know if required.

    Thanks
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
  3. LeeB1

    LeeB1 Member

    Joined:
    Jul 13, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi

    My WMP did play DVD's but I've just checked and it doesn't now. It gave this error.

    "WMP cannot play this DVD because there is a problem with digital copy protection between your DVD drive, decoder and video card. Try installing an updated driver for your video card"

    I tried to update the video driver via an automatic search on the internet but it said no updated driver available.

    I also downloaded and ran the tool you recommended. It lists 3 decoder files:

    Nero video decoder
    NeVideo.ax
    version - 2.2.23.60
    MCE compatible - yes

    Nero DVD decoder
    NeVideo.ax
    version - 2.2.23.60
    MCE compatible - no

    Nero Video decoder HD
    NeVideoHD.ax
    version - 2.5.7.14
    MCE compatible - no

    By the way, my WMP recently updated to WMP11. Could that cause a problem?

    I'm not very familiar with decoder files etc. Not really sure what to do next, appreciate your help.
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    If you can roll back to WMP 10 it may solve the problem.
    I have WMP 10 installed and have the Nero NeVideo.ax decoder set as preferred
    The digital protection message is what you get when trying to play a commercial disk..
    Although it will play not play commercial, pressed, encrypted DVD's it should play burned DVD's with the preferred encoder.
     
  5. LeeB1

    LeeB1 Member

    Joined:
    Jul 13, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I rolled back to WMP10 but no joy. I then did a system restore to a point when WMP played DVD's inc sound OK, (ie before I downloaded Nero) It all works fine now. Still a little frustrating though as i've no idea why!

    Anyway it's working, so all OK

    Thanks for your help.
     
  6. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    That's interesting, so what DVD encoder is WMP using if Nero is gone?
     
  7. LeeB1

    LeeB1 Member

    Joined:
    Jul 13, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Sorry I'm not making myself clear. WMP is using an older version of Nero for its decoder. This is long story....I had an older full version of Nero (7.2.7.0 I believe) but was unable to burn a DVD with it as somehow the app had become corrupt. I decided to uninstall it and download the latest trial version Nero, which I was hoping would then allow me to burn my DVD. It did burn OK but I'm guessing that because I then only had a trial version of Nero, I'd lost all the extra decoders and other goodies which allowed WMP to play the DVD.

    Now that I've restored to the the older version of Nero, WMP works OK.
     

Share This Page