1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Video - only Audio - Please Help

Discussion in 'Video to DVD' started by qwerts, Sep 30, 2004.

  1. qwerts

    qwerts Member

    Joined:
    Sep 30, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Using Adobe Premiere Pro 1.5, I combined different jpgs, mpgs, and wavs. I exported it as an AVI and used TMPGEnc to try to convert it to an MPEG to burn on to a DVD. After it converts I can only hear the audio - NO VIDEO.

    I've been working on this for a long time and I am getting really frustrated. Any ideas?

    Thanks.
     
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Hi qwerts,
    Do you have video on your .avi from PPro? Can you watch the .avi with your media player? I normally demux the .avi into two elementry streams so I can author with DVD Lab. Kinda sounds like you are doing the same and are just playing the demuxed audio track. Normally TMPGEnc will create two folders for you just for each elementry stream. If you are not selecting the "ES" setting in TMPGEnc you may want to try it and see if it will make a video folder with anything in it. Check it's properties and see if there is anything in it. Could this just be a playback problem?
     
  3. qwerts

    qwerts Member

    Joined:
    Sep 30, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi fasfrank,

    When I watch the .avi with my media player it's perfect. I've done two streams and one combined, but both ways there is no video.

    I'll check out DVD Lab.

    ps. nice bike!
     

Share This Page